Probleme - Perfect-serv-debian

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von wuiso, 25. Okt. 2008.

  1. wuiso

    wuiso New Member

    Hallo.
    Ich habe tage lang selber versucht einen "Perfekten Server auf Debian 4.0 etch" zu erstellen, Keine Chane! Ich bin ein Neuling in Linux. aber ich habe schon in den den wochen etwas zugelernt.

    Ich möchte Ein Server auf Debian erstellen. Ich habe mit den Projekt "Der Perfekte Server Debian (4.0 etch) " zu Hilfe genommen. Ich habe alles installiert und konfiguriert wie in der Anleitung steht. Mein erstes Problem ist ist:
    • editieen der /etc/fstab
    • Der Inhalt meiner Datei sieht so aus:
    Code:
     /etc/fstab: static file system information.
    #
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    proc            /proc           proc    defaults        0       0
    /dev/hdc2       /               ext3    defaults,errors=remount-ro 0       1
    /dev/hdc5       none            swap    sw              0       0
    /dev/hdb        /media/cdrom0   udf,iso9660 user,noauto     0       0
    
    Wie soll dann die Datei konfiguriert werden?
     
  2. Amok

    Amok New Member

    Ich denke mayl du willst quota installieren oder ?
    Wenn ja sollte das richtig sein:

    Code:
     /etc/fstab: static file system information.
    #
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    proc            /proc           proc    defaults        0       0
    /dev/hdc2       /               ext3    defaults,errors=remount-ro[B],usrquota,grpquota[/B] 0       1
    /dev/hdc5       none            swap    sw              0       0
    /dev/hdb        /media/cdrom0   udf,iso9660 user,noauto     0       0
    
     

Diese Seite empfehlen