protokolle veraltet, statistiken gehen nicht

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von kostakimu, 13. Feb. 2012.

  1. kostakimu

    kostakimu New Member

    hallo,

    ich habe seit einiger zeit nun schon erfolgreich ispconfig auf einem ubuntu server am laufen. nachdem ich mal ein problem sehr hoher auslastung hatte und das problem aufspüren musste hatte ich den default system logger auf syslog umgestellt (ich weiß leider nicht mehr, was für einer es vorher war). seit gestern nun habe ich erneut umgestellt auf rsyslog und ein update von ispconfig auf die aktuelle 3.0.4.2 durchgeführt.

    nach wie vor werden die statisktiken und die protokolle nicht richtig ausgewertet. die log files im filesystem sind allerdings aktuell.

    anbei ein paar screenshots meines problems.

    woran kann das liegen? woher nimmt ispconfig die (veralteten) infos? wie kann ich triggern, dass er die aktuellen nimmt?

    abgesehen davon läuft alles wie es soll.

    vielen dank vorab,
    johannes.
     

    Anhänge:

  2. Till

    Till Administrator

    Hast Du ausstehende Jobs in der Jobqueue im ispconfig Monitor? Sind im ISPConfig Monitir > System Log irgendwelche Meldungen mit Fehlerlevel error drin?
     
  3. kostakimu

    kostakimu New Member

    ja, die in der jobwarteschlange steht einiges drin. nur ehrlich gesagt dachte ich, dass diese jobs nicht offen sind, da die dadurch durchgeführten aktionen immer allesamt erfolgreich waren. s. screenshot.

    im systemprotokoll steht nichts. auch keine errors
     

    Anhänge:

  4. Till

    Till Administrator

    Alles was in der Jobwarteschlange steht ist noch offen, keine der Aktionen wurde bislang durchgeführt. D.h. also dass ebi Dir der server prozess von ISPConfig nicht läuft, entweder cron läuft nicht bzw. der Cronjob ist im root crontab auskommentiert oder aber es liegt ein Fehler vor welcher ISPConfig daran hindert das server script zu starten.

    Checke also erstmal den Crontab und wenn der server.sh cronjob da drin steht und aktiv ist, dann schau mal in die FAQ:

    Debugging of ISPConfig 3 server actions in case of a failure « FAQforge
     
  5. kostakimu

    kostakimu New Member

    super. vielen dank für die schnelle antwort. ich seh mir das mal an.
     
  6. kostakimu

    kostakimu New Member

    in der tat. mit den cronjobs hat was nicht gestimmt. denke, jetzt funktioniert alles wie es soll.

    danke für die hilfe!
     

Diese Seite empfehlen