Quota setzen geht nicht. mount error usw.. help oO

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von CoolRunner, 15. Juni 2010.

  1. CoolRunner

    CoolRunner New Member

    In etc/fstab stehen komische werte, da weiss ich nicht wo ich Punkt 12 ausführen kann:
    http://www.howtoforge.com/perfect-server-debian-lenny-ispconfig3-p4

    Code:
    etc/fstab
    proc  /proc       proc    defaults    0    0
    none  /dev/pts    devpts  rw          0    0

    Code:
    storm:/# mount -o remount /
    mount: permission denied
    
    
    quotacheck: Your kernel probably supports journaled quota but you are not using it. Consider switching to journaled quota to avoid running quotacheck after an unclean shutdown.
    quotacheck: Quota for users is enabled on mountpoint / so quotacheck might damage the file.
    Please turn quotas off or use -f to force checking.
    storm:/#
    
    
    
    storm:/# df -i
    Filesystem            Inodes   IUsed   IFree IUse% Mounted on
    /dev/simfs           15728640   41118 15687522    1% /
    tmpfs                  65536       4   65532    1% /lib/init/rw
    tmpfs                  65536       1   65535    1% /dev/shm
    
    
    
    storm:/# mount
    /dev/simfs on / type reiserfs (rw,usrquota,grpquota)
    tmpfs on /lib/init/rw type tmpfs (rw,nosuid)
    proc on /proc type proc (rw,nosuid,nodev,noexec)
    sysfs on /sys type sysfs (rw,nosuid,nodev,noexec)
    tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
    devpts on /dev/pts type devpts (rw,nosuid,noexec)
    

    in ispconfig dann
    vps postfix/master[29869]: fatal: bind 0.0.0.0 port 25: Address already in use
    vps postfix/postqueue[7538]: warning: Mail system is down -- accessing queue directly

    FTP-Server: Offline

    in der shell wieder...
    storm:~# /etc/init.d/pure-ftpd-mysql start
    Starting ftp server: Running: /usr/sbin/pure-ftpd-mysql-virtualchroot -l mysql:/etc/pure-ftpd/db/mysql.conf -l pam -u 1000 -D -A -O clf:/var/log/pure-ftpd/transfer.log -E -H -b -B
    storm:~#


    startet aber nich....

    Mein problem ist konkret das ich sowas hier nirgends da zuschreiben kann:
    /dev/sda1 / ext3 errors=remount-ro,usrquota,grpquota 0 1 mount -o remount / führ zu permission denied.
    quotacheck -avugm auch.
    ftp server starten geht wohl nicht ohne den.

    Is ein Debian 64 lenny...
    Server kommt da her:
    http://santrex.net/vpshosting.php

    Soll ich für´n Bekannten einrichten.

    Bei meinem eigenen sind all die Einträge wie auch im Tutorial vorhanden, nur hier nicht.
     
  2. Till

    Till Administrator

  3. CoolRunner

    CoolRunner New Member

    Danke für die Antwort :)
    Dann hab ich nur noch das postfix prob. (s.o)

    Ich persönlich habe einen Vserver, der lt. anbieter, mit xen / vpsadmin rennt und da kann ich alle Schritte ausführen problemlos.

    Mal sehen ob ich das mit der anleitung hinbekomme.

    Also ich schliesse daraus: Man sollte also wenn man Vserver empfiehlt unbedingt sagen das man OpenVZ meiden soll, und lieber Xen-Virutallisierungen nehmen soll.

    Da haben wohl mehrere das Problem.
    http://www.google.de/search?q=ispconfig openvz
     
    Zuletzt bearbeitet: 16. Juni 2010
  4. Till

    Till Administrator

    Nein. Da Xen Server langsamer sind und auch nicht so gut geignet für hosting Server.
     
  5. CoolRunner

    CoolRunner New Member

    Zuletzt bearbeitet: 16. Juni 2010

Diese Seite empfehlen