Rdns

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von hahni, 19. Okt. 2011.

  1. hahni

    hahni Active Member

    Hallo zusammen,

    auf meinen ISPConfig 2-Server zeigen zwei IP-Adressen. Eine ist die Haupt-IP und die andere gibt es, weil sich eine Webpräsenz mit einem SSL-Zertifikat darauf befindet.

    Ausgerechnet diese IP-Adresse (vom Zertifikat) wird oft ungewollt für RDNS-Einträge von anderen Servern herangezogen. Obwohl ich diese im RDNS-System hinterlegt habe, bekomme ich immer wieder bei einem Kunden folgende Fehlermeldung:

    --
    <use@domain.com>: host mannheim.domain.com said:
    550 No RDNS entry for xxx.xxx.xxx.xxx (in reply to RCPT TO command)
    --

    Wie kann ich unterbinden, dass andere Systeme überhaupt auf diese IP zugreifen können und wollen, ohne dass dann mein Kunde keine Mails mehr verschicken kann, weil seine IP Schwierigkeiten macht?

    Der oben beschriebene Fall tritt sehr selten auf, ist aber dennoch lästig.

    Viele Grüße

    Hahni
     
  2. Till

    Till Administrator

    Das problem liegt nicht im dns sondern postfix. Du musst in der postfix main cf einstellen, dass er nur über die haupt ip versendet.
     
  3. hahni

    hahni Active Member

    Klingt nach einem guten Plan! Meinst du den Parameter "smtp_bind_address"?
     
  4. hahni

    hahni Active Member

    Leider finde ich den entsprechenden Befehl nicht. Welcher soll dies sein?
     
  5. Till

    Till Administrator

  6. hahni

    hahni Active Member

    Frisch als Beitrag in FAQForge geschrieben und schon dem ersten Foristen geholfen :D!

    Ich mache gerade meine Tests, ob nun alles wunschgemäß funktioniert. Deine diesbezüglichen Erklärungen klingen auf jeden Fall plausibel :cool:!
     

Diese Seite empfehlen