Reseller und Kunden Webseiten -> IP nur *

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von etron770, 5. Nov. 2014.

  1. etron770

    etron770 Member

    3.0.5.4p4 Debian Wheezy
    Wenn ich einen Reseller oder Kunde anlege so haben diese nicht die Möglichkeit die IP beim erstellen/ändern der Webseiten auszuwählen.
    auch bei von mir angelegten Webseiten ist dann nur das * vorhanden.
    ist das normal und was passiert wenn der Benutzer das so abspeichert?

    Grüße Knut
     
  2. Till

    Till Administrator

    hast Du die IP's denn in ispconfig angelegt und für alle Kunden freigeschaltet?
     
  3. etron770

    etron770 Member

    Angelegt ja aber das Freischalten habe ich nicht gefunden
    ich habe die Manual Version 1.3 for ISPConfig 3.0.4
     
    Zuletzt bearbeitet: 5. Nov. 2014
  4. etron770

    etron770 Member

    Hallo Till, kannst Du mir sagen unter welchem Punkt ich das im Manual finde? Irgendwie tappe ich im Dunkeln...
     
  5. Till

    Till Administrator

    System > Server IP. Dort kannst Du einstellen ob eine IP einem Kunden oder allen Kunden zur Verfügung steht.
     
  6. etron770

    etron770 Member

    Hallo Till, Danke für Deine Antwort,
    das hatte ich schon probiert, aber reden wir von verschiedenen Dingen?
    Ich habe nur eine IP auf dem Vserver

    Du meinst hier?
    Server
    Kunde
    Typ
    IP Adresse
    HTTP NameVirtualHost
    HTTP Ports

    Hier kann ich einen Kunden pro IP einstellen. Eventuell ist das richtig, meine Frage ist aber was machen die anderen Kunden die nur das * beim Erstellen eines Webs sehen und dann auf speichern drüclken
     
  7. Till

    Till Administrator

    Wenn Du einen Kunden dort einstellst dann sagst Du damit dass es eine exklusive domain ist die nur von diesem Kunden verwendet werden darf, da Du nur 1 IP hats, bleibt den anderen Kunden nur * über. Auf einem System mit nur einer IP macht eine exklusive Zuweisung der einzigen IP zu einem Kunden übrigens keinen Sinn.
     
  8. etron770

    etron770 Member

    Ah danke, meine Frage kam nur daher, dass ich mal den Server gewechselt hatte, bei mir dann das * stand und alle vhost Dateien dann mit der alten IP versehen wurden - war irgend ein älterer Tread. Also hat mich das * etwas nervös gemacht ...
     

Diese Seite empfehlen