Roundcube ISPConfig Plugins Soap Error: autoresponder_end_date_isgreater

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von GregorXD, 31. Aug. 2016.

  1. GregorXD

    GregorXD New Member

    Hallo Liebe Community,

    ich habe wiedermal ein Problem.
    Nach meinem Serverumzug habe ich auch Roundcube aktualisiert und auch die Plugins für ISPConfig,
    ich habe sicherheitshalber einen neuen entfernten Benutzer angelegt und nun stehe ich vor folgendem Problem beim ändern von Spamfiltereinstellungen, Passwort beim ändern von Automatischer Nachricht kommt der folgende Fehler:
    Soap Error: autoresponder_end_date_isgreater
    Ich bin nicht draufgekommen was es ist ich habe dem Benutzer nun sogar mehr Rechte eingeräumt.

    Danke im Vorraus
    LG
    Gregor
     
  2. robotto7831a

    robotto7831a Member

    Welche ISPConfig und Roundcube Plugin Version benutzt Du?
     
  3. GregorXD

    GregorXD New Member

    Ich habe es bei git geladen die letzte Version ca vor einem Monat:
    https://github.com/w2c/ispconfig3_roundcube
    Vielleicht noch zu erwähnen der Server ist hinter einem NAT bei einem Proxmox Server
    Ich musst daher den localhost ohne verschlüsselung weitergeben an roundcube
     
  4. robotto7831a

    robotto7831a Member

    Welche ISPConfig Version nutzt Du?
     
  5. GregorXD

    GregorXD New Member

    ISPConfig 3.1dev auf Debian 8
     
  6. robotto7831a

    robotto7831a Member

  7. GregorXD

    GregorXD New Member

    Danke,
    okay weiß man schon eine Lösung um dies zu beheben oder muss man warten bis es vom Autor aktualisiert wird?
     
  8. nightcode

    nightcode New Member

    Die letzte Info dazu war meines Wissens nach, dass die Remote.php von ISPConfig 3.1 Dev noch ungetestet ist, sonst hätte ich mich auch schon einmal dran gesetzt.
     
  9. Till

    Till Administrator

    Die remote Funktionen sind seit einigen Wochen final fertig, der Migrator (der alle funktionen verwendet) läuft einwandfrei mit 3.1, also muss soweit alles gehen.
     
  10. GregorXD

    GregorXD New Member

    okay sollte ich ispconfig wieder updaten? ich habe 3.1 vom 29. Juli ca
     
  11. jmzbeki

    jmzbeki Member

    Ich habe auch das problem, habe aber die git_stable heute aktualisiert, bei mir kann unter roundcube auch kein fetchmail oder passwort sehen, bzw die plugins sind nicht vorhanden.
     
  12. robotto7831a

    robotto7831a Member

    Wenn man sich diesen Change anschaut, dann ist dort wohl eine Versionsabfrage.
     
  13. jmzbeki

    jmzbeki Member

    Heißt das ich muss die php dateien kopieren und unter plugins hinzufügen??
     
  14. robotto7831a

    robotto7831a Member

    Das bedeutet, dass der Entwickler der Plugins, welche nicht von ISPConfig entwickelt werden, seine Skripte anpassen muss. Du bist für das Problem eigentlich im falschen Forum. Oben der Link in meinem Posting führt dich zu dem entsprechenden Bugreport.
     
  15. GregorXD

    GregorXD New Member

    seit heute ist ispconfig 3.1 stabil vielleicht machen die Entwickler etwas damit es geht
     

Diese Seite empfehlen