Roundcube Soap Error: autoresponder_end_date_isgreater

#1
Hi!
Ich habe für einen bekannten einen Server aufgesetzt.
ISPConfig 3 auf ner Hetzner Debian-Kiste.
In einem Web läuft Roundcube. Funktioniert auch alles super.
Jetzt wollte ich gerne die Emailpasswörter per Roundcube ändern, habe also das ISPConfig plugin installiert. Nen SOAP-Account angelegt etc.

Ändert jetzt ein Account sein Passwort kommt dieser Fehler

Soap Error: autoresponder_end_date_isgreater

Was kann das sein?
In der Form der Passworteingabe steht doch gar kein autoresponder :confused:

Grüße
Laubie
 
#2
Problem besteht immer noch...

Hallo zusammen.... leider keine Antwort, aber ich würde mich gerne nach fast exakt einem Jahr an die Frage anhängen.

Ich bekomme die Meldung auch beim Passwort ändern. Selbst wenn ich mit den Autoresponser-Zeiten herumspiele (Start/Ende größer/kleiner), erscheint die Meldung und das Pw wird nicht gespeichert.

Hat das irgendjemand in den Griff bekommen?

Der Patch hier greift ja nur für die 3.0.5b1...

Danke & VG
Scroob
 
Zuletzt bearbeitet:
#3
Puh... gute Frage.
Ich hatte irgendwas direkt im Quellcode geändert.
Wenn du mich jetzt fragst, was das war ... keine Ahnung. Es war aber nach einer Anleitung, die ich im Netz gefunden hatte.

Sorry, dass ich die Lösung nicht direkt hier gepostet hatte :(

Grüße
Laubie

PS: Ein kleiner Workaround ist übrigens, gülitge Werte für die Abwesenheitsmeldung einzutragen ;)
 

Werbung