Seit ISPC-Update keine BIND-Konfig mehr möglich

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von AceLine, 10. Apr. 2015.

  1. AceLine

    AceLine Member

    Hallo Forumianer,
    Hallo Till und Falco,

    vor etwa einem Jahr habe ich auf die aktuellste Version von ISPConfig upgedated. Einige Sachen sind dann nicht mehr richtig gelaufen, was Du (Till) jedoch in einer bezahlten Session behoben hast.
    Seit dem Update habe ich keine neuen Domains mehr eingefügt, weshalb ich nicht bemerkt habe, dass die Konfiguration des BIND-Servers nicht mehr funktioniert.
    Jetzt habe ich einige Änderungen vorgenommen und neue Domains hinzugefügt... Leider - bin ich drauf gekommen - funktioniert das jetzt nicht mehr. Die eingetragenen Domains werden vom DNS-Server mit einem: Query refused quitiert. Im Syslog sehe ich nur, dass in jeder Zeile am Ende "denied" ausgegeben wird.
    Was könnte da schief gelaufen sein bzw. könnt Ihr mir in einer Support-Session das Problem beheben? Ich zahle die Behebung auch, wenn es erschwinglich ist... :)

    Bitte um Eure Hilfe...! Danke.

    Lg. Ingmar

    PS: Wie wäre im Falle einer Support-Session vorzugehen? Ich kann mich leider nicht erinnern wie wir das letztes mal gemacht haben.
     
  2. florian030

    florian030 Member

    Wie wäre es denn, wenn Du einfach mal die Domain postest, für die es nicht geht? Ursachen gibt es nämlich wie Sand am Meer. Du könntest bspw. nach allow-recursion-* suchen. Oder Du hast - das hatte ich kürzlich mal - einen bind9-process, der eigentlich nicht laufen sollte.
    Du kannst ja mal bind anhalten und danach ps -ef|grep named aufrufen
     
  3. AceLine

    AceLine Member

    Halt - Stop - Retour... hab den Fehler schon selber gefunden und behoben. Das Problem lag bei mir bzw. beim Aufbau einiger Zone-Files.
    Lag definitiv nicht an ISPC! :)

    Lg. Ingmar
     

Diese Seite empfehlen