smtp certifakt ispconfig 2

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Burge, 30. Nov. 2009.

  1. Burge

    Burge Member

    Hallo betreibe ispconfig server vorletzen patchlevels.

    Habe seit heute, oder keine Ahnung ich weiss es seit heute das Problem
    das wenn ich mails per smtp senden will von outlook oder so ein Fehler kommt das, das zertifikat abgelaufen ist.

    Wie kann ich das smtp zertifikat erneuern oder ist es gar ein anderes problem?
     
  2. fischer-ttd

    fischer-ttd Gesperrt

    Hallo Burge,

    welches Zertifikat ist denn abgelaufen?
     
  3. Burge

    Burge Member

    die fehlermeldung gesagt wohl das smtp zertifakt. Fehler kommt wenn jemand per outlook oder thunderbird mails senden will
     
  4. fischer-ttd

    fischer-ttd Gesperrt

    Hallo Burge,

    ist es denn überhaupt notwendig SMTP über SSL (Port465/587) zu machen, wenn man keine öffentlichen Zertifikate hat?

    Ich würde zunächst die Einstellung im Mailprogramm überprüfen ob dort SSL/TLS aktiviert ist zur Identifizierung.
     
  5. fischer-ttd

    fischer-ttd Gesperrt

    http://guxx.de/2007/06/19/openssl-zertifikate-selbst-gemacht/

    Unter dieser URL findest Du ein HowTo zum erstellen von eigenen Zertifikaten-

    WICHTIG!.. Die ist nur ein "roter Faden" welche Schritte notwendig sind. Je nach installierter Linux Version kann es kleine Unterschiede geben.

    Solltest Du öffentliche Zertifikate benötigen. So kannst Du KOSTENLOS welche über

    http://www.cacert.org/

    beantragen. Diese sind dann 6 Monate gültig und können dann kostenlos wieder verlängert werden.

    NACHTEIL..dieser Zertifikatsdienst ist nicht automatisch in den Stammzertifikatsstellen integriert, sodass es zu einer Fehlermeldung kommt. Es ist zunächst notwendig, sich das ROOT-Zertifikat herunterzuladen und zu installieren. Entsprechende Hinweise findet man auf der Homepage (in Englisch).
     
  6. Burge

    Burge Member

    jo danke dir, das kenne ich.

    seltsamerweise hat sich das problem schon gelöst nach einem neustart.

    Ich konnte es da unterwegs nur auf dem iphone testen. Das meldete mit bei senden Fehler da zertfikat abgelaufen.

    ich konnte mit ignorieren dann senden.

    Nach einem neustart lief es aber wohl bei dem Kunden auch wieder.

    Weiß nun nicht so genau wo das Problem lag.

    Aber hab bei der gelegenheit nun gleich mal das neue Update gespielt.

    Also bisher läuft wieder , wie eigentlich seit ziemlich ein jahr, alles top.
     

Diese Seite empfehlen