SMTP erfordert keine Authentifizierung

#1
Hallo Luete,

ich habe meinen ISPConfig Server neu aufgesetzt

Debian 6.0.3
ISPConfig 3.0.3.3

lt. dieser Anleitung Der Perfekt Server - Debian Squeeze (Debian 6.0) mit BIND und Courier [ISPConfig 3]


jetzt habe ich das Problem das über den SMTP ohne Authentifizierung Mails gesendet werden können!

Wenn ich das Häckchen bei SMTP-Server erfordert authentifizierung setze, wird immer nach Benutzername und Kennwort gefragt!

Wie kann ich die SMTP-Authentifizierung aktivieren bzw. einschalten??

Danke im Voraus!
 
Zuletzt bearbeitet:
#2
Hallo Leute,

nach langem Suchen habe ich den Fehler soebne lösen können!

Man muss saslauthd mit dem Parameter -r starten, damit die E-Mailadresse als user@domain gegen die Datenbank abgefragt wird. Also muss man die Datei /etc/default/saslauthd anpassen (-s bewirkt eine Cache Limitierung auf ca. 5MB):

OPTIONS="-c -m /var/spool/postfix/var/run/saslauthd -r -s 5000"
:)
 
#3
Zufrüh gefreut geht trotzdem noch nicht!!!!!!

auszug aus dem mail.log

Oct 15 12:21:13 lvps46-163-115-116 postfix/smtpd[3956]: connect from mail1.domain.com[X.X.X.X]
Oct 15 12:21:13 lvps46-163-115-116 postfix/smtpd[3956]: warning: SASL authentication failure: cannot connect to saslauthd server: No such file or directory
Oct 15 12:21:13 lvps46-163-115-116 postfix/smtpd[3956]: warning: mail1.domain.com[X.X.X.X]: SASL LOGIN authentication failed: generic failure
Oct 15 12:21:13 lvps46-163-115-116 postfix/smtpd[3956]: lost connection after AUTH from mail1.domain.com[X.X.X.X]
Oct 15 12:21:13 lvps46-163-115-116 postfix/smtpd[3956]: disconnect from mail1.domain.com[X.X.X.X]


Wo kann da der Fehler liegen?

Bitte um Hilfe! Danke
 

Werbung

Top