smtp-login geht nach update nicht mehr

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Stummvoll, 7. Mai 2008.

  1. Stummvoll

    Stummvoll New Member

    Hoi,
    ich habe dieses Wochenende meinen Ubuntu-Server, welchen ich nach diesem Tut aufgesetzt habe erst von 7.04 auf 7.10 und von da direkt auf 8.04 LTS geupdatet.
    Das Problem, seit dem geht der SMTP-Login nicht mehr

    Die Übertragung:

    Ein neu konfigurieren des Mailservers hat nichts gebracht, genauso die mailuser im isp-config entfernen und wieder hinzufügen.

    POP-Login funktioniert, nur SMTP halt nicht.
    Mittlerweile bin ich hier überfragt. Weis jemand, woran es noch liegen könnte?
     
  2. Till

    Till Administrator

    - Welche Fehlermeldungen erhältst Du im mail.log, wenn Du versuchst Dich zu authentifizieren?
    - Welche Fehlermeldungen erhältst Du im mail.log, wenn Du saslauthd und postfix neu startest?
     
  3. Stummvoll

    Stummvoll New Member

    Hmm, keine Ahnung was relevant ist. Ich poste einfach mal die ausgabe von Tail nach einem Loginversuch:

     
  4. Stummvoll

    Stummvoll New Member

    Hoi,
    Ich habe jetzt alles nochmal komplett neu aufgesetzt. (7.10, da für 8.04 noch kein HowTo Existiert, und der versuch das 7.10-howto einfach auf 8.04 anzuwenden schlug komplett fehl)
    smtp-login geht bei mir immer noch nicht.

    Im log bin ich auf die Zeile gestossen:
    ich glaube, das hängt damit zusammen.

    Beim versuch, saslauthd manuell zu starten kam das:
    Hat jemand eine Idee?

    mfg,
    Stummvoll
     
  5. Till

    Till Administrator

    Du hast versucht saslauthd aus einem nicht existenten Verzeicnis aufzurufen. Versuch mal:

    cd /
    /etc/init.d/saslauthd start
     

Diese Seite empfehlen