smtp login Problem

#1
Guten Morgen!

Bei einem User geht neuerdings was mit dem smtp - Login schief. POP3 geht
wunderbar. Meldung im mail.log:

Code:
SASL PLAIN authentication failed: authentication failure
SASL LOGIN authentication failed: authentication failure
Habe daraufhin mal ein neues PW gesetzt, um zu testen, ob ISPConfig dann
die Postfix - Config anpasst. Brachte leider keine Besserung.

Woran kann das hier liegen?

Grüße
Dennis
 

Till

Administrator
#2
Ruf bitte mal auf:

telnet localhost 25

dann gib ein:

ehlo localhost

und poste die Ausgabe, die dann folgt. Beenden kannst Du den smtp Dialog durch Eingabe von "quit".
 
#3
Code:
250-mail.mydomain.de
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH PLAIN LOGIN
250-AUTH=PLAIN LOGIN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN
das witzige ist, bei allen anderen geht es ^^
 
Zuletzt bearbeitet:

Till

Administrator
#4
Ok, wenn es bei allen anderen Accounts geht, können wir denke ich die Postfix und SASL Konfiguration als Fehlerquelle Ausschließen, da diese global ist.

Sie bitte mal in /etc/passwd und /etc/shadow nach, ob der User so aussieht wie andere funktionierende User. Überprüfe auch, ob es vielleicht noch einen anderen User mit der gleichen UserID gibt.
 
#5
das habe ich auch schon. Die sehen alle gut aus. und auch hier würde ISPConfig ja die einträge anpassen, wenn ich das Passwort neu setze. Außerdem funktioniert der POP3 - Login ja für eben diesen User einwandfrei.
 
#8
es ist mir schon fast peinlich diese zu posten:

nach weiterem erfolglosem suchen, dachte ich mir, dumpe ich mal die tcp
session des users, wenn er versucht eine mail zu versenden. dann stellte sich heraus, dass er mit einem anderen benutzer versuchte sich beim postfix anzumelden. ich zog dies zunächst gar nicht in betracht, da der user versicherte nichtsgeändert zu haben ...

sorry für den wirbel!
 

Werbung