SPAM und ISPConfig 3

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Protoss, 29. Juli 2009.

  1. Protoss

    Protoss New Member

    Hab einen ISPConfig 3 auf nen Lenny 64Bit aufgesetzt nach der Howto. Läuft soweit alles super, hier besten dank an alle Mitwirkenden.

    Ich würde gern die SPAM-Erkennung so einstellen, das alle SPAM's eines User in einen IMAP Ordner seines Postfaches verschoben werden (z.b. INBOX.SPAM)

    Hab nun schon einiges versucht, bekommen aber irgendwie nicht gebacken.
    Folgenden Weg hab ich beschritten:
    -Policy eingerichtet die den Betreff verändert auf ***SPAM*** (funktioniert)
    -Policy in der Mailbox des Benutzer aktiviert (funktioniert)
    -einen Mail Filter in der Mailbox des Benutzers eingerichtet der diese Rule erstellte (geht leider nicht)

    Es wird nun leider keine SPAM in den Ordner verschoben, eben nur mit ***SPAM*** im Betreff gekennzeichnet.

    Hoffe ich hab mich verständlich ausgedrückt und wäre für Hilfe dankbar.

    Grüße Protoss
     
  2. pezi

    pezi New Member

    Mit 'Begins with' hat es bei mir auch nicht funktioniert - mit 'Contains' funktioniert es aber - da wird die E-Mail verschoben
     
  3. Protoss

    Protoss New Member

    Hallo pezi,
    mit 'Contains' funktioniert es prima. Scheint wohl noch ein kleiner bug zu sein.

    Noch eine Kleinigkeit. Kann ich mit 'Move to' nur in einen Ordner verschieben oder geht es auch auf eine E-Mail Adresse?
     
  4. Till

    Till Administrator

    das muss ein Ordner sein.

    Wenn Du etwas zu einer Emailadresse berschieben willst, dann kannst Du ja mal in die amavis Doku sehen, das müsste damit gehen.
     

Diese Seite empfehlen