ssl_error_rx_record_too_long nach Upgrade von Lenny auf Squeeze

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von AceLine, 3. Juli 2013.

  1. AceLine

    AceLine Member

    Hallo Till, Hi Falco,
    Hi Forumiener,

    Mein Problem: Ich habe meinen dedicated endlich von Lenny auf Squeeze geupgraded und bin jetzt beim Beheben der diversen Spinnereien. Das einzige, was ich noch nicht beheben konnte ist, dass seit dem Upgrade das auf diesem Server eingerichtete Zertifikat nicht mehr funktioniert.

    Davor hat es jetzt monate lang funktioniert, nachdem Ihr (Falco und Du) in einer bezahlten Session das Zertifikat erfolgreich eingerichtet habt.

    Jetzt kommt jedenfalls nur noch die Meldung: Fehlercode: ssl_error_rx_record_too_long

    Könnt Ihr mir hilfreiche Tipps geben, wie ich das Problem lösen kann? Beim Neustart des Apache-Servers bekomme ich die Meldung:

    Ich bin mir sicher, dass ich Eure Hilfe dann für längere Zeit nicht mehr benötige also folglich nicht mehr so lästig sein werde. Aber dieses Problem - glaub ich - kann ich ohne Eure Hilfe nicht lösen.

    Liebe Grüße,

    Ingmar (aka AceLine)
     
    Zuletzt bearbeitet: 3. Juli 2013
  2. AceLine

    AceLine Member

    Wegen Antwort wäre es...

    Hallo Till, Hallo Falco,

    ich weiß, dass das Symptom schon oft besprochen wurde in diesem Forum und in Google. Leider habe ich aber nix über all diese Informationen rausgefunden was mir in Zusammenhang mit ispConfig3 und dem besagten Problem geholfen hätte...
    Ich weiß nicht in WELCHER Datei ich WAS ändern soll, also die Datei kann ich mir schon vorstellen aber angesichts dessen, dass es vorher funktionierte und in den Settings von ispConfig3 alles gleich aussieht wie vorher auf dem Lenny, bin ich mir sehr unsicher, wie ich dieses Problem in den Griff bekomme...

    Die betroffene Seite ist übrigens eine stark besuchte Seite und die Formulare sind jetzt alle offline. Daher würde ich Dich - Euch - bitten mir nochmal zu helfen.

    Sollte es nur mit bezahltem Support gehen, ist mir das auch recht. Fackt ist, dass die Seite laufen muss und ich nicht weiter komme.


    Vielen lieben Dank im Voraus,

    Ingmar
     
  3. AceLine

    AceLine Member

    Selbst gelöst...

    Hi alle,

    ich hatte ein riesenglück, dass ich den ordner /etc komplett gesichert hatte:

    habe mir die datei meinedomain.com.vhost angeschaut (/etc/apache2/sites-available/) und gesehen, dass wärend des upgrades von Lenny auf Squeeze die komplette SSL Sektion rausgehauen wurde...

    Würde mich echt interessieren wie das passieren kann...!?

    Hab sie jedenfalls vom Backup rauskopiert (nur die SSL-Section) und in die laufende Datei wieder eingefügt.

    Ist somit erledigt, Danke.

    Lg. Ingmar
     
  4. Till

    Till Administrator

    Wenn Du Support für ISPConfig brauchst und es eilig ist dann kontaktiere uns bitte über das Ticket System, den Link findest Du auch unter Support auf ispconfig.org:

    projektfarm :: Support Ticket System

    Das hier ist das ISPConfig Community Forum, hier helfen sich ISPConfig Nutzer gegenseitig und auch wir helfen Euch hier bei ISPConfig Problemen weiter, es kann aber manchmal etwas dauern und wir können auch nicht immer alle Beiträge beantworten. Habt dafür bitte Verständnis.
     

Diese Seite empfehlen