Subdomain nicht erreichbar

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Deeplink, 13. Mai 2011.

  1. Deeplink

    Deeplink New Member

    Hab mal wieder ein Problem.
    Wollte gerade meine erste Subdomain einrichten mit einer Weiterleitung auf ein Unterverzeichnis. Dies funktioniert leider nicht. Die Seite konnte nicht gefunden werden. Nun hab ich schon gelesen das wenn man die Subdomain nicht pingen kann ein DNS A Eintrag fehlt. Allerdings nutze ich die Domainserver von Hetzner. Wie mache ich das dann mit der Subdomain?

    Gruß
    Tobi
     
  2. Till

    Till Administrator

    Jede Domain die Du über das Internet erreichen willst benötigt einen DNS A-Record, unabhängig ob es eine second level (also test.tld) oder third level domain (also subdomain wie sub.test.tld) ist. Du musst im Hetzner DNS Server einen DNS A-Record anlegen, damit das Ganze funktioniert. Ich benutze keinen Hetzner DNS, daher kann ich Dir nicht im Detail sagen wie es dort funktioniert. Aber Hetzner hat dafür bestimmt irgendwo eine Doku.
     
  3. Deeplink

    Deeplink New Member

    Alles klar, danke für den Hinweis. Dann geh ich mal auf die Suche :)
     
  4. Deeplink

    Deeplink New Member

    So, hab die Stelle bei Hetzner nun gefunden und im Zonefile folgendes hinzugefügt:


    sub IN A ip.adresse.des.servers

    In der ISPCOnfig ist die Subdomain auch angelegt.
    Weiterhin allerdings nicht pingbar.

    Ist das nicht richtig so?
     
  5. Till

    Till Administrator

    Das sieht ok aus. Änderungen am DNS brauchen bis zu 48 Stunden, es ist also nicht ungewöhnlich dass Du sie noch nicht anpingen kannst. Wenn Du den Hetzner Server für DNS verwendest, brauchst bzw. solltest Du die Domain nicht zusätzlich im ISPConfig DNS Server anzuelegn.
     

Diese Seite empfehlen