suPHP config kompatibel mit Versionen >= 0.7.0

Dieses Thema im Forum "Feature Requests" wurde erstellt von fuxifux, 16. Apr. 2009.

  1. fuxifux

    fuxifux Member

    Hi,

    Ich verwende seit kurzem die suPHP-Version 0.7.2 auf meinem Debian-Lenny-Server.
    Um diese Version mit ISPConfig 2 zum laufen zu bringen, müssen in der suphp.conf die Einträge für die Handler mit Anführungszeichen versehen werden.

    Die Anführungszeichen wurden aber beim Update von ISPConfig (auf V 2.2.32) wieder entfernt.

    Da lt. diesem Post auch die im HowTo von Falk beschriebene Version 0.6.2 von suPHP mit den Anführungszeichen funktioniert wäre es toll, wenn ihr ISPConfig so anpassen könntet, dass die Anführungszeichen automatisch eingetragen werden.

    Danke
    fuxifux
     

Diese Seite empfehlen