TYPO3-Upload

Dieses Thema im Forum "Allgemein" wurde erstellt von hahni, 9. Nov. 2015.

  1. hahni

    hahni Active Member

    Bei einer Webpräsenz stoße ich auf folgenden Fehler:
    --
    [Mon Nov 09 22:41:32.504997 2015] [fcgid:warn] [pid 6303] [client xxx.xxx.xxx.xxx:52494] mod_fcgid: HTTP request length 132224 (so far) exceeds MaxRequestLen (131072), referer: http://www.domain.de/typo3/mod.php?...4d34952cefa43e54efa97c42783e4fa&id=1:/_temp_/
    --
    Es funktioniert sozusagen der Upload im Fileadmin von TYPO3 nicht. Hat jemand eine Idee, wie ich das gangbar bekomme?
     
  2. robotto7831a

    robotto7831a Member

  3. hahni

    hahni Active Member

    So ganz identisch scheint der Aufbar dort mit meiner Config-Datei zu sein. Bei mir würde das dann so aussehen:
    --
    <IfModule mod_fcgid.c>
    FcgidConnectTimeout 20
    MaxRequestLen 15728640

    <IfModule mod_mime.c>
    AddHandler fcgid-script .fcgi
    </IfModule>
    </IfModule>
    --
    Der Apache hat keinen Fehler geworfen. Aber darauf allein möchte ich mich nciht verlassen ;)!
     
  4. robotto7831a

    robotto7831a Member

    Warum soll der Apache einen Fehler werfen?
     
  5. hahni

    hahni Active Member

    Weil ich beispielsweise die Einstellungen an einer falschen Stelle eingefügt habe. Aber das scheint zu passen? Laut Anleitung hätten die Direktiven ja in den Bereich "<IfModule mod_mime.c>" gehört. Und genau das ist bei mir nicht der Fall und scheinbar auch nicht richtig - zumal "FcgidConnectTimeout 20" vor meinen Änderungen schon außerhalb stand...
     
  6. robotto7831a

    robotto7831a Member

    Du sollst nur den Parameter MaxRequestLen einfügen. Mehr sollst Du nicht ändern.
     
  7. hahni

    hahni Active Member

    Läuft auf jeden Fall einwandfrei. TYPO3 meckert beim Upload nicht mehr :)!
     

Diese Seite empfehlen