Unterschiedliche PHP Version Pro Website

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von winnypuh, 26. Juli 2011.

  1. winnypuh

    winnypuh New Member

    Hallo Leute,

    Ich hoffe Ihr könnt mir helfen =)!

    folgendes Problem:
    einige Websites die ich jetzt auf einen Debian Host mit ISPConfig 3 erstellt hab benötigen noch ältere PHP versionen wie z.b. 5.2.
    gibt es eine einfache möglichkeit zusätzlich die ältere php version zu installieren und für die einzelnen Webseiten zu aktivieren

    Habe bei meiner bisherigen recherche im Netz nichts gefunden was mir weiterhilft, wäre euch sehr dankbar wenn Ihr mich unterstützen könntet!

    VG
     
  2. Till

    Till Administrator

    Du kannst Dir z.B. ein PHP 5.2 als cgi binary kompilieren und dieses dann für suphp konfigurieren. Wenn Du dann suphp in einer Webseite auswählst, dann läuft diese mit PHP 5.2.
     
  3. winnypuh

    winnypuh New Member

    danke für die Info! bin allerdings ein Linux Anfänger, könntest du mir dafür vllt. eine kleine Anleitung geben?
     
  4. Till

    Till Administrator

    Welche Linux Distribution verwendest Du denn?
     
  5. winnypuh

    winnypuh New Member

    Debian Squeeze
     

Diese Seite empfehlen