Update auf .24 bricht ab

Dieses Thema im Forum "Allgemein" wurde erstellt von sumsebum, 11. Juli 2008.

  1. sumsebum

    sumsebum New Member

    Hallo,

    wollte gestern meine Server updaten, jedoch biricht die Installation mit folgender Meldung ab:

    Thu Jul 10 21:34:34 CEST 2008 - [ISPConfig] - ERROR: Das mitgelieferte PHP-Binary funktioniert auf Ihrem System nicht! Die Installation bricht hier ab!

    ????
     
  2. Till

    Till Administrator

    Diese Fehlermeldung hat keine Aussagekraft. Poste bitte die erste und nicht die letzte Fehlermeldung, die Du auf dem Bildschirm erhalten hast.

    Ruf auf keinen Fall das setup script nochmal auf, bevor Du nicht den Folgenden Befehl ausgeführt hast:

    mkdir /root/ispconfig
     
  3. sumsebum

    sumsebum New Member

    hm, im install log waren das die beiden einzigsten .....

    WARNING: could not unpack ISPConfig system
    ERROR: Das mitgelieferte PHP-Binary funktioniert auf Ihrem System nicht! Die Installation bricht hier ab!

    *Kopfkratz*

    Aber zum entpacken ist alles drauf .....
     
  4. Till

    Till Administrator

    Die Fehlermeldungen stehen nicht im Log.
     
  5. sumsebum

    sumsebum New Member

    das war das letzte was im ispconfig_install.log stand.........


    MfG

    Rene
     
  6. Till

    Till Administrator

    Nochmal ene Zusammenfassung aus meinen Posts #2 und #4 ;)

    Die Fehlermeldungen stehen nicht im Log, sie stehen nur auf dem Bildschirm.
     
  7. sumsebum

    sumsebum New Member

    So habs eben nochmal durchlaufen lassen,

    und das kommt:

    Code:
    ERROR: Could not make PHP
    cd: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
    mv: cannot stat `binaries/aps.tar.gz': No such file or directory
    mv: cannot stat `binaries/spamassassin.tar.gz': No such file or directory
    mv: cannot stat `binaries/uudeview.tar.gz': No such file or directory
    mv: cannot stat `binaries/clamav.tar.gz': No such file or directory
    mv: cannot stat `binaries/cronolog': No such file or directory
    mv: cannot stat `binaries/cronosplit': No such file or directory
    mv: cannot stat `binaries/ispconfig_tcpserver': No such file or directory
    mv: cannot stat `binaries/zip': No such file or directory
    mv: cannot stat `binaries/unzip': No such file or directory
    tar: spamassassin.tar.gz: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors
    mv: cannot stat `spamassassin': No such file or directory
    tar: uudeview.tar.gz: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors
    mv: cannot stat `uudeview': No such file or directory
    tar: clamav.tar.gz: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors
    mv: cannot stat `clamav': No such file or directory
    tar: aps.tar.gz: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors
    ./setup2: line 888: ispconfig_tmp/php/bin/php: No such file or directory
    ERROR: Das mitgelieferte PHP-Binary funktioniert auf Ihrem System nicht! Die Installation bricht hier ab!
    
    Kann es sein das im Paket was fehlt????
     
  8. Till

    Till Administrator

    Ok, das ist aber leider immer noch nicht der erste Fehler. schau mal oberhalb von "ERROR: Could not make PHP".
     
  9. sumsebum

    sumsebum New Member

    da steht noch das

    /usr/bin/ld: ext/mbstring/libmbfl/filters/: No such file: File format not recognized
    collect2: ld returned 1 exit status
    make: *** [libphp5.la] Error 1
    ERROR: Could not make PHP
    cd: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
     
  10. sumsebum

    sumsebum New Member

    auf einem nagelneuen, frischinstallierten Server, genau das gleiche Problem...

    Alle sind nach den "Perfekt Server Debian" eingerichtet.

    Kann es sein das es Probleme mit nem 64bit AMD gibt....?

    Till
     
  11. sumsebum

    sumsebum New Member

    hat sich erledigt, war ein Fehler in einem Paket von dot.deb ....... da hat sich was gebissen ....
     

Diese Seite empfehlen