Update von 3.0.0.9 auf 3.0.1

#1
Bekomme bei Update den Fehler:
>> Initial configuration

Operating System: Debian Lenny/Sid or compatible

Following will be a few questions for primary configuration so be careful.
Default values are in [brackets] and can be accepted with <ENTER>.
Tap in "quit" (without the quotes) to stop the installer.


This software can not be installed on a server wich runs ISPConfig 2.x.server1:/u
 
#3
Nein - keine anderen Installation. Ich diese hier -> svn export svn://svn.ispconfig.org/ispconfig3/trunk/ versucht, allerdings ohne Erfolg.
 
#8
erledigt!

Habe mir die Datei: /ispconfig3_install/install/update.php mal genauer angesehen. Es wird geprüft ob die Verzeichnisse /root/ispconfig bzw. /home/admispconfig vorhanden sind. Nachdem ich /root/ispconfig gelöscht habe (muß ein Rest aus einer gescheiterten svn Installation gewesen sein) klappte das Update reibungslos. Danke für Eure Mühe!!
Gruß, Jogy
 

Till

Administrator
#9
Das Verzeichnis /root/ispconfig ist normalerweise von ISPConfig 2, wenn ISPConfig 2 früher auf dem Server mal installiert war wird ISPConfig 3 nicht richtig funktionieren.
 
#12
Sorry, nein das nicht. Der Versuch eine svn Version scheiterte mit der Fehlermeldung, es (Lenny) sei kein unterstützes System. Ich dachte, es wäre eine 3er Version, muß aber wohl die 2er gewesen sein. Es wurde wohl nur das Verzeichnis angelegt - nicht mehr. Bisher keine Problem festgestellt.
 

planet_fox

Super-Moderator
#13
Wenn du auf dem Server noch keine Daten hast, dann isntallier am besten neue. Kling zwar radikal aber die schnellste lösung . danach Installierst du eine saubere ISP3Config Version
 

Werbung

Top