Version: 2.2.32 eMail Frage

#1
Also ich arbeite jetzt auch seit kurzem mit Version: 2.2.32. Soweit sogut jetzt mal meine Frage was ich nicht ganz nachvollziehen kann, ist wenn ich mir im ISPManager | Webs |meinewebseite.de auswähle und gehe dann auf User & Email

Hier kann ich mir dann ja einen eMail Account anlegen so soweit ist mir das klar.

Name: Mein Name
Email-Adresse:
webservice@meinewebseite.de
Username: web3_test
Passwort: mein Pass

Wieso erreiche ich die eMail jetzt nicht wie hier unter webservice@meinewebseite.de

Sondern nur unter web3_test@meinewebseite.de
Das macht doch für mich so keinen Sinn ???

Hoffe mir kann geholfen werden :)

mfg raserone
 
Zuletzt bearbeitet:
#2
Kann mir keiner helfen wie ich das Problem anzugehen habe???

Hab heute den ganzen Tag versucht vernüftig nach einer Lösung zu suchen, komme allerdings nicht weiter.

Mein Problem ist immer noch das gleiche und zwar das mit den E-Mails erstellen.Ich hoffe mir kann hier echt schnell geholfen werden da ich an zwei anderen Problemen auch noch zu tun habe was IspConfig angeht.

Danke schon mal im voraus.

mfg raserone
 
#4
IP______________Host___Domain
xxx.xxx.xxx.xxxx
_________meinewebseite.de

Das steht bei mir in Co-Domains drin.Die Unterstriche bitte wegdenken.

Wie ist das denn wenn ich den User und die hier angegebene E-Mail erstellt habe, sollte es dann so schon funktionieren.Oder habe ich dann nach dem User und E-Mail erstellen noch andere Einstellungen zu tätigen um mit dieser E-Mail arbeiten zu können .

mfg raserone :)
 
Zuletzt bearbeitet:
#8
Zuletzt bearbeitet:

Till

Administrator
#9
Ich glaube Du bringst hier gerade Usernamen und Emailadressen komplett durcheinander. Der username ist nicht die Emailadresse! Du musst natürlich in outlook als Usernamen web3_admin angeben, die Emailadresse dieses benutzers ist aber service@meinewebsite.de
 
#10
Ja das ist mir ja durchaus bewusst das web3_admin der Username ist und die E-Mail service@meinewebseite.de ist.So bei Outlook wird man ja gefragt das man E-Mailadresse angeben soll mit Kennwort, und hier klappt das nicht mit service@meinewebseite.de und dem Password was ich im IspConfig angegeben habe.Das klappt nur mit web3_admin@meinewebseite.de und dem Password, was aber eigendlich ja nicht meine E-Mail ist da web3_admin ja der Username ist.

User___________Uname_______Email____Admin_____Catc hAll
web3_admin__meinewebseite__service_____1_________0
web3_martink____Martin______martin_____0_________0

Das ist das was ich nicht verstehen kann an der ganzen Sache :-(

mfg raserone :)
 

Till

Administrator
#11
Und genau das habe ich Dir gesagt. Funktioniert also alles perfekt und so wie es soll, Du hast in Outlook halt nur die falchen daten angegeben. Der username ist eben web3_admin und nicht die Emailadresse, deswegen musst Du ja auch den Usernamen mit Passwort und nicht die Emailadresse in outlook eingeben!
 
#12
Ihr Name: _______________________
Beispiel:Melanie Speckmann

E-Mail-Adresse:___________________
Beispiel: melanie@contoso.com

Kennwort:________________________

Kennwort erneut eingeben___________
Geben Sie das Kennwort ein, dass Sie vom Internetdienstanbieter erhalten haben.

So das wird bei mir verlangt wenn ich bei Outlook eine E-Mail-Adresse hinzufügen will.Und hier hab ich nur die Möglichkeit die E-Mail anzugeben,
und hier sollte doch bei E-Mail-Adresse die service@meinewebseite.de greiffen.Das tut es aber nicht und geht nur mit web3_admin@meinewebseite.de <<<<< und genau das ist doch eigendlich falsch das ist doch nicht meine E-Mail-Adresse.Sorry aber bin froh wenn das mal in mein Kopf drin ist ich glaube hab hier einen Denkfehler so schwer hab ich mich noch nirgends getan wie hier jetzt ;-(
So und ich hab jetzt auch mal web3_admin@meinewebseite.de angelegt im Outlook, da ja service@meinewebseite nicht geht.Wenn ich nun eine E-Mail verschicke über web3_admin@meinewebseite.de kommt das dann an zu anderen Mail Von: Ju-Wiesau <web3_admin@ju-wiesau.de>
Also das hat doch dann mit der regulären E-Mail nichts zu tuen ????
Wiegesagt Sorry wenn ich Dich damit solange belaste hier, bin auch froh wenn das hier durch ist :)
 
Zuletzt bearbeitet:

Till

Administrator
#13
Du bringst immer noch emailadressen und usernamen durcheinander. Es ist doch ganz einfach:

1) Der username ist web3_admin. Er enthält kein @ !!!!!!!
2) Der Username wird zur authentifizierung für pop3 und smtp verwendet.
3) Der Username kann mehrere Emailadressen haben, die auf ihn verweisen.
 
#14
Habs kapiert muss das dann in Outlook nur noch ändern dann geht das auch mit service@.......
So das ist durch dank Dir nochmals dafür :)
Nun passt das auch alles ich kann Mails rausschicken aber keine an die E-Mail schicken, da kommt diese Meldung

Your message has encountered delivery problems
to the following recipient(s):

service@ju-wiesau.de
Delivery failed
550 Address invalid (ID:440:1:1 (mi031.mc1.hosteurope.de))


No recipients were successfully delivered to.
 
#16
Also das steht drin nachdem ich Extern eine Mail an service@ju-wiesau.de geschickt habe.

Jul 20 13:01:17 blacky postfix/smtpd[10929]: warning: inet_protocols: IPv6 support is disabled: Address family not supported by protocol
Jul 20 13:01:17 blacky postfix/smtpd[10929]: warning: inet_protocols: configuring for IPv4 support only
Jul 20 13:01:17 blacky postfix/proxymap[10930]: warning: inet_protocols: IPv6 support is disabled: Address family not supported by protocol
Jul 20 13:01:17 blacky postfix/proxymap[10930]: warning: inet_protocols: configuring for IPv4 support only
Jul 20 13:01:17 blacky postfix/smtpd[10929]: connect from p549307CF.dip0.t-ipconnect.de[84.147.7.207]
Jul 20 13:01:17 blacky postfix/anvil[10931]: warning: inet_protocols: IPv6 support is disabled: Address family not supported by protocol
Jul 20 13:01:17 blacky postfix/anvil[10931]: warning: inet_protocols: configuring for IPv4 support only
Jul 20 13:01:17 blacky postfix/trivial-rewrite[10932]: warning: inet_protocols: IPv6 support is disabled: Address family not supported by protocol
Jul 20 13:01:17 blacky postfix/trivial-rewrite[10932]: warning: inet_protocols: configuring for IPv4 support only
Jul 20 13:01:17 blacky postfix/cleanup[10933]: warning: inet_protocols: IPv6 support is disabled: Address family not supported by protocol
Jul 20 13:01:17 blacky postfix/cleanup[10933]: warning: inet_protocols: configuring for IPv4 support only
Jul 20 13:01:17 blacky postfix/smtpd[10929]: ECBC142C1EE: client=p549307CF.dip0.t-ipconnect.de[84.147.7.207], sasl_method=LOGIN, sasl_username=web3_admin
Jul 20 13:01:18 blacky postfix/cleanup[10933]: ECBC142C1EE: message-id=<007401ca0929$617f6b10$247e4130$@de>
Jul 20 13:01:18 blacky postfix/qmgr[30905]: ECBC142C1EE: from=<service@ju-wiesau.de>, size=2758, nrcpt=1 (queue active)
Jul 20 13:01:18 blacky postfix/local[10934]: warning: inet_protocols: IPv6 support is disabled: Address family not supported by protocol
Jul 20 13:01:18 blacky postfix/local[10934]: warning: inet_protocols: configuring for IPv4 support only
Jul 20 13:01:18 blacky procmail[10935]: Suspicious rcfile "/var/www/web3/.procmailrc"
Jul 20 13:01:18 blacky postfix/local[10934]: ECBC142C1EE: to=<web3_admin@blacky.servernetz.biz>, orig_to=<service@ju-wiesau.de>, relay=local, delay=0.15, delays=0.14/0/0/0.01, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Jul 20 13:01:18 blacky postfix/qmgr[30905]: ECBC142C1EE: removed
Jul 20 13:01:20 blacky postfix/smtpd[10929]: disconnect from p549307CF.dip0.t-ipconnect.de[84.147.7.207]


Dise Fehlermeldung bekomme ich zurück von wo ich die Mail versendet habe.
Hi. This is the qmail-send program at mail.gmx.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<service@ju-wiesau.de>:
80.237.138.5_does_not_like_recipient./Remote_host_said:_550_Address_invalid_(ID:440:1:1_(mi031.mc1.hosteurope.de))/Giving_up_on_80.237.138.5./

[FONT=&quot]--- Below this line is a copy of the message.[/FONT]

Wie gesagt rausschicken geht auf Externe E-Mails nur von extern auf service@ju-wiesau.de das geht nicht.
Wenn Dir die logs nicht reichen sag mir wo ich Dir noch was rauskopieren soll

mfg raserone :)
 
Zuletzt bearbeitet:
#18
smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
biff = no


append_dot_mydomain = no

readme_directory = no

# TLS parameters
smtpd_tls_cert_file = /etc/postfix/ssl/smtpd.crt
smtpd_tls_key_file = /etc/postfix/ssl/smtpd.key
smtpd_use_tls = yes
smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache
smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache


myhostname = blacky.servernetz.biz
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = /etc/mailname
#mydestination = blacky.servernetz.biz, localhost.servernetz.biz, , localhost.localdomain, localhost
relayhost =
mynetworks = 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128
mailbox_command = procmail -a "$EXTENSION"
mailbox_size_limit = 0
recipient_delimiter = +
inet_interfaces = all
inet_protocols = all
smtpd_sasl_local_domain =
smtpd_sasl_auth_enable = yes
smtpd_sasl_security_options = noanonymous
broken_sasl_auth_clients = yes
smtpd_sasl_authenticated_header = yes
smtpd_recipient_restrictions = permit_sasl_authenticated,permit_mynetworks,reject_unauth_destination
smtpd_tls_auth_only = no
smtp_use_tls = yes
smtp_tls_note_starttls_offer = yes
smtpd_tls_CAfile = /etc/postfix/ssl/cacert.pem
smtpd_tls_loglevel = 1
smtpd_tls_received_header = yes
smtpd_tls_session_cache_timeout = 3600s
tls_random_source = dev:/dev/urandom

virtual_maps = hash:/etc/postfix/virtusertable

mydestination = /etc/postfix/local-host-names
 
#20
Ja also ich gib wenn ich es am Anfang ertselle das ein, bzw. hab ich nicht mehr Möglichkeiten.

Name: Mein Name
E-Mail Adresse: web3_admin@ju-wiesau.de << anderes nimmt mir Outlook es nicht an meine E-Mail eigendlich service@ju-wiesau.de ist
Kennwort: das Kennwort was ich in IspConfig eingegeben habe


So geht das dann auch, ich muss dann in Outlook nachdem es geklappt hat mit der Anmeldung die E-Mail ändern von web3_admin@...... auf service@...... das klappt dann auch soweit das ich jetzt E-Mail versenden kann auch extern.Was dann bis jetzt nicht geht ist es E-Mail von extren zu empfangen.

mfg raserone :)
 
Zuletzt bearbeitet:

Werbung

Top