virtual-users-domains-postfix-courier-mysql-squirrelmail-debian-lenny

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Matlock, 3. Dez. 2009.

  1. Matlock

    Matlock New Member

    Hi,
    ich habe das Tutorial ( http://www.howtoforge.com/virtual-users-domains-postfix-courier-mysql-squirrelmail-debian-lenny-p4 ) genau befolgt , es kam keine Fehlermeldung aber am Punkt 12 hab ich folgendes Problem.

    Bei mir auf 25
    Auf Port 443
    ehlo localhost

    statt
    hab ich
    Was kann denn schief gelaufen sein ?


    OS: Debian 5

    mfg
     
  2. Burge

    Burge Member

    Also ein telnet auf 443 muss so antworten das ist nämlich der https port des Apache.

    Wenn den box von ein telnet 25 nicht antwort dann schau doch mal dein postfix überhaupt läuft.

    ps -aux |grep postfix

    Wenn da keine Prozesse für den Postfix laufen hast was falsch gemacht.

    Manchmal einfach nur ein postfix start oder vergessen?
     
  3. Matlock

    Matlock New Member

    Also Postfix läuft schon.

     
  4. Burge

    Burge Member

    dann schau mal auf welche netzwerkkarte postfix lauscht maybe nur auf die loopback.

    steht glaub ich in der master drin.
     
  5. Till

    Till Administrator

    Und poste bitte mal die Ausgabe von:

    netstat -tap | grep smtp
     
  6. Matlock

    Matlock New Member

    netstat -tap | grep smtp

     
  7. Till

    Till Administrator

    Dein Mailserver ist nur per smtps erreichbar und nicht per smtp. Poste bitte mal den Inhalt der master.cf
     

Diese Seite empfehlen