Webalizer hat die Arbeit eingestellt

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von uli27, 28. März 2008.

  1. uli27

    uli27 New Member

    Hallo,

    ich habe heute bemerkt, dass seit dem 04.03.2008 im webalizer (www.domain.tld/stats) keine Daten mehr angezeigt werden. Ich habe zu dem Datum eineige Dateien im home/admispconfig/ispconfig/temp/ geloescht. Kann es daran liegen?


    mfg

    Uli

     
  2. planet_fox

    planet_fox Super-Moderator

    Nicht dass ich wüsste.

    Kommt dort ne weisse seite ? ist das bei allen seiten so oder nur bei einer. Ich hatte ein ähnliches Problem da lag es daran dass eine .htaccess im webordner lag. versuch mal den web ordner auszulesen mit

    Code:
    ls -la /var/www/deinewebseite/web
     
  3. uli27

    uli27 New Member

    Hallo,

    vielen Dank erst mal.

    Wenn ich die Seite www.statskaputt.tld/stats aufrufe, sieht alles ganz normal aus, nur sind nach dem 04.03.2004 keine weiteren Daten aufgenommen worden. Das Saulendiagramm "Daily usage for March" vom Maerz hat nur Saeulen fuer den 1, 2, 3 und vierten Maerz. Ist einfach stehengeblieben.

    Auf einer anderen Seite www.statsgeht.tld/stats geht alles ganz normal.

    Also stimmt irgendwas nur in www.statskaputt.tld etwas nicht.

    Till hat mich nach dem web.log gefragt, aber leider finde ich die Datei nicht. Vielleich weiss jemand wo die liegt.

    fox planet fragt nach:
    ls -la /var/www/deinewebseite/web

    Die gibts bei mir nicht (suse 10.3) ich habe aber in ls -la /srv/www/alleseiten/web geschaut und in jeder eine .htaccess gefunden.


    mfg

    Uli
     
  4. Till

    Till Administrator

    Das weblog liegt im logs Verzeichnis der Webseite.
     

Diese Seite empfehlen