Webmail einrichten [ISP3]

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Laubie, 30. März 2009.

  1. Laubie

    Laubie Member

    Hallo,
    nachdem mein Server mit Lenny und ISP3 jetzt kompletti läuft, hab ich natürlich einige Konfigurationsfragen:

    Ich hatte während der Installation auch SuirrelMail installiert, wie in der HowTo beschrieben. Es ließ sich auch über IP-Addi/webmail aufrufen.
    Jetzt hab ich das erste Web erstellt und es funktioniert nicht mehr.
    Weder über die IP, die Server-Adress noch über die Adresse des webs.
    Was jetzt?
    Auch wenn ich im ISP3-Manager auf dieses Mailbox-Symbol klicke, öffnet er das Webmail-ding nicht :-(

    Gruß
    Laubie

    PS: eigentlich hätte ich auch gerne wieder das roundcube-mail. Kann mir einer sagen, wie ich das da rein bekomme?
     
  2. F4RR3LL

    F4RR3LL Member

    Für Roundcube->
    Code:
    [FONT=monospace][/FONT]wget http://downloads.sourceforge.net/roundcubemail/roundcubemail-0.2.1.tar.gz?use_mirror=freefr
    tar xvzf roundcubemail-0.2.1.tar.gz -C /var/www/[FONT=monospace]
    [/FONT]mv /var/www/roundcubemail-0.2.1/ /var/www/webmail/[FONT=monospace]
    [/FONT]chmod 755 /var/www/webmail/temp/[FONT=monospace]
    [/FONT]chmod 755 /var/www/webmail/logs/
    
    Bevor du Roundcube nutzen kannst solltest du eine Datenbank und einen Benutzer für Roundcube erstellen.
    Logge dich mit deinen mysql root Daten ein auf http://domain.server.tld/phpmyadmin/
    und erstelle dir eine Datenbank und einen User mit Pass für Roundcube.
    Nun im Browser die Seite http://domain.server.tld/webmail/installer/ aufrufen und den Anweisungen folgen.
    Im Prinzip ist die Installation selbsterklärend.


    Die Configs die bei der Installation erstellt werden müssen bei Schritt 2 nach

    Code:
    
     nano /var/www/webmail/config/main.inc.php
     
    und
    Code:
    nano /var/www/webmail/config/db.inc.php
     
    kopiert werden.

    nach der Installation müssen die Installationsdateien entfernt werden:
    Code:
    rm -rf /var/www/webmail/installer/
    Gruß Sven
     
  3. Laubie

    Laubie Member

    hat soweit alles gut geklappt...
    nur kommt noch diese Fehlermeldung, wenn ich nun den webmailer aufrufe:

    SERVICE CURRENTLY NOT AVAILABLE!

    Error No. [0x01F4]


    Gruß
    Laubie

    PS: In der von mir angelegten Datenbank steht auch noch nix drin...
     
    Zuletzt bearbeitet: 31. März 2009
  4. Laubie

    Laubie Member

    hab jetzt auch gefunden, warum squirrelmail nicht mehr lief.
    Irgendwie ist das letzte web, welches ich anlege, auch immer unter der IP des Servers zu erreichen... gibts diese "Geteilte IP" seite nicht mehr? Oder hab ich da was falsch konfiguriert?

    Dadurch muss ich in alle Webs nen Symlink zum Webmailer machen.
    Aber kein PRoblem ;)

    Gruß
    Laubie
     
  5. Till

    Till Administrator

    Das Web mit der geteilten IP gibt es nicht mehr, Da Du in ISPConfig 3 auch IP basierte Webs anlegen kannst. Wenn Du für alle webs * statt der IP nimmst, dann müsstest Du eigentlich auch weiter auf den webmailer zugreifen können. Nur sobald halt ein web die IP hat, dann geht das Spiel los dass es immer auf ein anderes Web zeigt.
     

Diese Seite empfehlen