webmail,phpmyadmin,webalizer

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Andre, 25. Okt. 2011.

  1. Andre

    Andre New Member

    Hallo

    wo soll ich anfangen:
    ich habe ubuntu 9.10 geladen und ispconfig 3.0.3.3
    ich habe kein zugriff auf phpmyadmin und webmail, auch webalizer kommt 404.
    Auch der direkte zugriff auf ip8080:/mail/webmailer.php?id=1 geht nicht.
    Die www.example.com ist aber verfügbar!

    Habe ich hier eine ip falsch eingegeben.
    Ich habe im System/Serverkonfiguration die IPAdresse auf den internen Server IP, Gateway auf mein Router IP, Nameserver verstehe ich nicht!!

    Server IP bearbeiten, eine neu IP hinzugefügt mit der IP des Servers (gleiche wie oben IPAdresse)

    Domain angelegt mit der IP die hinzugefügt wurde ausgewählt.

    DNS Zone hinzugefügt und die www, example.com und mail die interne IP und auch schon die Feste IP getestet.

    Aber ich komme hier nicht weiter!

    Muss ich den server1.example.com auch eine DNS Anlegen oder wie komme ich hier weiter!!!
     
  2. BHD84

    BHD84 New Member

    Überprüfe mal ob die Dateien von phpmyadmin, dem webmailer und dem webalizer auch den richtigen leuten gehört.

    es sollte ungefähr web1 client1 heißen.

    desweiteren wenn ne standard installation gemacht hast mit squirrelmail erreichst du den webmailer unter www.example.com/webmail

    für testzwecek würde ich eine domaine nehmen die nicht eine übliche endung hat. benütze für interene zwecke sowas wie .lan .nal oder sowas.
     
  3. jietoh

    jietoh New Member

    Der korrekte Zugriff lautet (ohne änderungen für mehr):

    http://deine.ip.adresse/webmail
    (sofern so den link gesetzt webmail -> was du benutzt)
    http://deine.ip.adresse/phpmyadmin
    (ist standard)

    Mit Port nur, wenn du in die Admin GUI möchtest.
    http://deine.ip.adresse:8080/

    Unter: http://deine.ip.adresse/ kommt die default Seite "It Works".

    Bei "ordentlichen" Nameservereinträgen kannst du auch den Namen verwenden.

    Was ohne zuarbeit nicht geht: http://www.beispieldomain.de/webmail ... Dafür müßtest du eine Apache Konfig anlegen und laden lassen. Bei Squirlemail ist die in /etc/sq.../apache.conf dabei. Muß nach /etc/apache/sites-available/... und verlinkt in sites-enabled. Für Squirle mußt du auch PHP-Dir anpassen: meisßt: /uhr/share/squi..mail.

    Ich hoffe es hilft. Grüße
     
  4. Andre

    Andre New Member

    Danke

    irgend wo ist da bei mir immer noch was falsch:

    wenn ich bei den domain die interne IP die ich ja in System/Server IP bearbeiten (neue IP Adresse hinzufügen) angelegt habe und auf * gehe bekomme ich die IP/webmail.
    Und Feste IP (externe IP) dann kommt - It works!

    Aber die domain wird nur im Internen system angezeigt ! (Also kein zugriff von aussen über www)(ns1. und ns2. stimmen auf die Externe IP)

    Bei den Serverkonfiguration, war das immer schon so oder ist das jetzt neu in ISPconfig 3, ich hatte vor ein paar Tagen 11.04 geladen und es funtionierte, aber die netzwork einstellungen habe ich anders in Erinnerung, ich wollte 9.10 wegen der alten PHP.
    Jetzt habe ich wieder 11.04

    Vielleicht sollte ich mal das Hilfe angebot nehmen Howto!!!

    Email kann ich Empfangen und Versenden!!
     
    Zuletzt bearbeitet: 28. Okt. 2011

Diese Seite empfehlen