Website nicht erreichbar

#1
Hallo Leute,

ich habe vorher auf meinem Server eine IP hinzugefügt. Unter dieser IP ist eine Website hinterlegt auf dem Server. Der hacken für NameVirtualHost habe ich entfernt, allerdings lässt sich die Seite nicht erreichen. Ich habe auch die Stammip vom Server in der ServerIP mit NameVirtualHost eingetragen.

Habt Ihr irgendeine Idee?

Vielen Dank
 

Till

Administrator
#2
Der Haken bei namevirtualhost muss gesetzt sein. Manuelle Änderungen die Du für NameVirtualHost durchgeführt hats bitte wieder entfernen, das wird von ISPConfig erledigt und apache könnte nicht starten, wenn Du das zusätzlich noch manuell machst. Dnach wählst Du die Ip-Adresse in den webseiteneinstellunegn aus und setzt den DNS A-Record für die Domain auf diese IP-Adresse.
 
#3
Hi Till,

das hat wunderbar funktioniert. Jetzt hab ich nur folgendes Problem.

Ich habe die IP unter eth0:1 eingerichtet. nach einem Neustart startet das interface nicht automatisch und wenn ich es dann mit ifup eht0:1 startet sind der SMTP und der IMAP Server nicht mehr erreichbar.
Hast du ne Idee woran das liegt?

Ich nutze Squeeze in der aktuellen Version und ISpConfig 3.0.3.3
 
#4
so kleine Änderung. Er bindet jetzt an die Falsche IP. Er steht nicht wie gewollt unter der ersten IP zur Verfügung sondern unter der zweiten, also eth0:1
 

Till

Administrator
#5
Wie hast Du die IP-Adresse denn eingerichtet? In Debian Du sie in /etc/network/interfaces hinzufügen.

Apache bindet sich dann automatisch an alle IP Adressen, genauso ist es mit postfix, dovecot etc. Außer Du hast da was manuell in den Config Files geändert.
 
#6
Genau ich hab Sie in der /etc/network/interfaces als eth0:1 eingerichtet. Allerdings sind die STMP und IMAP nicht erreichbar. Ich habe nichts geändert das ist ja der spaß.
 

Werbung

Top