Weiteren Port für den SMTP-Server schalten

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von fatmaddin2000, 25. Aug. 2011.

  1. fatmaddin2000

    fatmaddin2000 Member

    Hallo,
    ein Freund von mir hat einen Useraccount auf meinem Debian Squeeze Perfect Server. In seinem Uni-Netzwerk kann er aber keine Mails via SMTP schicken. Ich kannte das Problem auch an meiner Uni. Da musste ich dann auf den Port 587 umschalten. Wie kann ich das auch für meinen Server freischalten? Oder denkt ihr es lieght an etwas anderem?

    Viele Grüße...
     
  2. Till

    Till Administrator

    Entferneh das # in der postfix master.cf vor der "submission" Zeile und dann postfix neu starten.
     
  3. ande

    ande New Member

    BTW: NUR diese Zeile oder auch die darunter?


    Ähnliche Frage für SMTPS: Reicht es die erste Zeile zu aktivieren? Was machen die anderen? Im Postfix-Manual komm ich nicht so schnell klar..

     
  4. Till

    Till Administrator

    Es reicht die submision zeile. Das andere sind optionale zusatz parameter.
     

Diese Seite empfehlen