Weiterleitung bei Domain nicht vorhanden // Zeiteinstellung

Dieses Thema im Forum "Allgemein" wurde erstellt von Germanius, 29. Mai 2010.

  1. Germanius

    Germanius New Member

    Hallo,

    wenn man eine domain.tld eingerichtet hat und dann z.B. test.domain.tld aufruft, die man aber vorher nicht eingerichtet hat, es gibt sie also nicht, dann landet man irgendwo bei einem ganz anderen Kunden z.B. anderedomain.tld.
    Kann man irgendwie einstellen, dass man immer auf der dazugehörigen Domain landet, also domain.tld, und nicht auf einer ganz anderen anderedomain.tld?
    Das verursacht für den betreffenden Kunden nur Traffic und da alle nicht vorhanden Domains vom ganzen Server auf anderedomain.tld geleitet werden ist das schon eine ganze Menge.

    Anderes Thema:
    Ich habe z.B. auf dem Root eine virtuelle Maschine. Auf dem Hostsystem wird die richtige Zeit angezeigt.
    Sat May 29 11:57:51 CEST 2010
    In der virtuellen Maschine wird aber folgende Zeit angezeigt
    Sat May 29 09:58:39 UTC 2010
    Auf dem Host läuft ntp. Wie krieg ich hin, dass auf der virtuellen Maschine auch die richtige Zeit angezeigt wird?

    Danke.
     
  2. Till

    Till Administrator

    Auto subdomain auf * setzen.
     
  3. Germanius

    Germanius New Member

    Danke!
    Wie sieht es mit den Zeiteinstellungen aus? Wie sollte ich das da einrichten?
     
  4. Germanius

    Germanius New Member

    Hat sich erledigt, der Befehl dpkg-reconfigure tzdata hats gerichtet.
     

Diese Seite empfehlen