Welche Apache Version für ISPConfig 2

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von andy1965, 22. Feb. 2010.

  1. andy1965

    andy1965 Member

    Im "Perfect Setup" für Debian wird Apache 2 installiert.
    Es ist notwendig auch Frontpage Extensions zu ermöglichen, die sollen ja nur unter der Apache 1.x laufen.
    Installiert man da also Apache 1 und 2 oder wie wählt man das korrekt aus.

    Danke für die Info
     
  2. Falcon37

    Falcon37 New Member

    Sollte beides laufen, zumindestens verstehe ich das hier so:

    Code:
    Systemvoraussetzungen
    Apache Webserver Version 1.3.12 oder besser / 2.0.40 oder besser
     
  3. andy1965

    andy1965 Member

    Genau das ist meine Frage,
    wie soll das funktionieren das 2 Webserverversionen gleichzeitig laufen :confused:
     
  4. Laubie

    Laubie Member

    Der "/" ist wohl eher als exklusiv-oder zu verstehen.

    Also entweder 1.x oder 2.x ;)
     
  5. andy1965

    andy1965 Member

    Jep das habe ich mir gedacht,

    wie sieht das dann mit der Frontpage Extension aus.

    Die Option steht, egal was für Apache installiert ist, immer zur Verfügung funktionert die dann auch auf Apache 2.

    Gibt es dazu eine Anleitung?
    Alles ziemlich schwammig, eine klare Aussage wäre hier einmal nett,

    danke.
     
  6. Till

    Till Administrator

    Frontpage ist immer sehr hakelig, auf einigen Servern läuft es und auf anderen war es nicht zum laufen zu bringen. Ich würde es persönlich auf keinen Fall mehr einsetzen. Microsoft selbst hat sich ja auch weitestgehend davon verabschiedet.

    Welche Apache Versionen unterstützt werden, siehst Du am besten mal auf der Microsoft Seite nach, wo Du die frontpage extensions runterlädst.
     
  7. andy1965

    andy1965 Member

    Habe mir das mal genauer angesehen.
    Ich denke die Frontpage Extensions kann man getrost vergessen.

    Danke.
     

Diese Seite empfehlen