Zertifikatsproblem https

#1
moinmoin

WinXP mit FF3 meldet mir beim ansurfen des Webinterfaces per https:81 folgenden Fehler

Sichere Verbindung fehlgeschlagen
Ein Fehler ist während einer Verbindung mit ts-onlyfree.org:81 aufgetreten.

Sie haben ein ungültiges Zertifikat erhalten. Bitte kontaktieren Sie den Server-Administrator oder E-Mail-Korrespondenten und geben Sie diesen die folgenden Informationen:

Ihr Zertifikat enthält die gleiche Seriennummer wie ein anderes Zertifikat dieser Zertifizierungsstelle. Bitte erwerben Sie ein neues Zertifikat mit einer eindeutigen Seriennummer.

(Fehlercode: sec_error_reused_issuer_and_serial)

Die aufgerufene Seite kann nicht angezeigt werden, da die Echtheit der Daten nicht verifiziert werden konnte.
* Bitte kontaktieren Sie die Website-Betreiber, um sie über dieses Problem zu informieren.
Unter XP mit IE und im Ubuntu mit FF3 hab ich das Problem nicht :confused:
IE öffnet es ohne meckern und FF3 im Ubuntu fragt mich nach "Ausnahme hinzufügen", soweit ja kein Problem... wieso meckert XP dann mit FF3 ? Settings hab ich keine verändert und vor dem Update ging das ja auch :D

//edit : bei meiner freundin mit XP und FF3 klappts auch einwandfrei, sie kann die ausnahme hinzufügen...
 
Zuletzt bearbeitet:

Till

Administrator
#2
Entweder, Du hast mehr als einen ISPConfig Server mit gleichen Zertifikatsangaben und somit gleicher Seriennummer oder aber Dein Firefox hat noch ein altes Zertifikat mit gleicher Seriennummer im Zertifikats Speicher.
 
#3
System-Uhr gucken

Hi, hatte gestern (15.9.08) auch das Problem gehabt. :confused:Ich habe unter anderem auf meine System-Uhr geschaut: 27.12.2001 !!!!!! :eek::mad:

Datum und Uhrzeit habe ich geändert und es war wie sonst auch alles in Ordnung.

Gruß Goeny

:D
 

pee

New Member
#5
so gings bei mir

im firefox auf einstellungen > erweitert > verschlüsselung > zertifikate anzeigen > und mal alle rauslöschen
Na super, dann prüft dein Firefox einfach keine SSL-Zertifikate mehr. Du hast eindeutig den Sinn von SSL-Zertifikaten missverstanden: Wikipedia.

Ich habe nun das Problem, dass ich über Apache die Zertifikatsanforderung gestellt habe (= openssl req -new -nodes -keyout meinedomain.key -out meinedomain.csr). Die Daten aus meinedomain.csr habe ich dann bei der Zertifikatsbestellung eingegeben. Anschließend habe ich zwei Dateien erhalten. Das Zertifikat (= www_meinedomain_de.crt) und ein Zertifikat-Bundle (= www_meinedomain_de.ca-bundle).

Dann habe ich die Eingaben im ISPC 3.0.1.6 eingetragen.

- Bei SSL-Request den Inhalt der Datei
meinedomain.csr
- Bei SSL-Zertifikat den Inhalt von
www_meinedomain_de.crt
- Bei SSL-Bundle den Inhalt von www_vinotique_de.ca-bundle

Anschließend habe ich bei SSL-Aktion »Create Certifikate« gewählt. Eine Viertelstunde später bekam ich beim Aufruf meiner Website mit vorangestelltem https:// die Meldung, dass die Seite nicht vertrauenswürdig ist, weil es vom Aussteller selbst signiert wurde (Fehlercode: sec_error_untrusted_issuer).

Später habe ich im ISPC-Dropdown Save Certificate gewählt. Was jedoch keinen Unterschied mitbrachte. Über die Server-IP läuft noch kein SSL-Zertifikat. Zudem handelt es sich hierbei um ein kostenloses 30-Tage Test-Zertifikat von https://www.psw.net/ssl_bestellung.cfm?produktid=30.

Was mache ich falsch? Es wäre super von euch, wenn ihr mir helft.

LG
 
#6
Na super, dann prüft dein Firefox einfach keine SSL-Zertifikate mehr. Du hast eindeutig den Sinn von SSL-Zertifikaten missverstanden: Wikipedia.
hö? ich glaube du verdrehst da gerade was ganz schön!

les dir mal Tills post durch und schau dir dann nochmal an was ich mit meinen paar Schritten dort mache?

nämlich nichts anderes wie alle bekannten Zertifikate rauslöschen und alle neu "anlegen" lassen beim nächsten aufruf der seite.

wo wird da bitte etwas nicht mehr geprüft?? :confused:

aber zu deinem problem: ist die 30-tage CA überhaupt in deinem browser drin und kann abgefragt werden?
 

Werbung

Top