Absender Einstellungen Mailserver

#1
Guten Tag,

meinen Server habe ich mit der aktuellen ISPConfig 3 Version eingerichtet. Alle Module sind aktuell. Auf den Server zeigen mehrere Top Level Domains. Es ist kein DNS Server eingerichtet, die DNS mache ich über die DNS Verwaltung von Hetzner. Funktioniert auch alles.

Meine Frage: Für die TopLevelDomains habe ich E-Mail Domains eingerichtet. Für die E-Mail Domains einige E-Mail Adressen.

Was ich aber nicht hin bekomme, ist die passende Absenderadresse des Mailservers. Die Absenderadresse ist immer mit dem Hosteintrag identisch. Also anstatt meineDomain.com immer irgendwas.de

Auszug DNS Einträge:

$TTL 86400
@ IN SOA ns1.first-ns.de. postmaster.robot.first-ns.de. (
2013112000 ; serial
14400 ; refresh
1800 ; retry
604800 ; expire
86400 ) ; minimum

@ IN NS robotns3.second-ns.com.
@ IN NS robotns2.second-ns.de.
@ IN NS ns1.first-ns.de.

@ IN A 88.56.47.129
localhost IN A 127.0.0.1
mail IN A 88.56.47.129
www IN A 88.56.47.129
ftp IN CNAME www
imap IN CNAME www
loopback IN CNAME localhost
pop IN CNAME www
relay IN CNAME www
smtp IN CNAME www
@ IN MX 10 mail

brauche ich jetzt noch explizite MX Einträge oder was stimmt noch nicht?

Hintergrund ist die Beschwerde von Google, das der Absender EMail-Server nicht mit der E-Mail Adresse übereinstimmt.

Für einen Tipp bin ich dankbar. Katasun
 

Till

Administrator
#2
Poste mal bitte die exakte Beschwerde von Google. Der hostname des servers (und mailname in postfix) ist nie identisch mit den darauf gehosteten email domains, denn es gibt den hostnamen genau einmal und dieser wird für alle ausgehenden Domains verwendet. Also muss da irgend etwas anderes nicht stimmen bzw. Google meint etwas anderes.
 

Werbung

Top