Achtung: Sicherheitslücke in OpenSSL

#1
Der GAU für Verschlüsselung im Web: Horror-Bug in OpenSSL

Ein äußerst schwerwiegender Programmierfehler gefährdet offenbar Verschlüsselung, Schlüssel und Daten der mit OpenSSL gesicherten Verbindungen im Internet. Angesichts der Verbreitung der OpenSource-Bibliothek eine ziemliche Katastrophe.
Weiterlesen

Hier eine Anleitung von Howtoforge um zu Reagieren

http://www.howtoforge.com/find_out_...ed_vulnerability_cve-2014-0160_and_how_to_fix
 
Zuletzt bearbeitet:

Werbung

Top