Aktuelle Version Dovecot

#1
Hallo,

leider habe ich unterschiedliche Infos bzgl. der Verwendung der aktuellen Version von Dovecot gefunden, weswegen ich hier noch einmal fragen möchte, ob eine Verwendung von Dovecot 2.2.6 (aktuelle Version) mit ISPConfig 3 möglich ist?

Über baldige Antworten wäre ich erfreut.

Danke und Grüße.
 

Till

Administrator
#2
Es funktionieren alle Dovecot Versionen mit ISPConfig die den unterstützen Linux Distributionen beiliegen (Debian, Ubuntu, CentOS, OpenSuSE). Folge bei der Installation am Besten einem der perfects etup guides, die gibt es für hjede Distribution.
 
#3
Hallo,

danke für die Antwort.

Das heißt, ich kann Dovecot derzeit nur mit der Version nutzen, die in der jeweiligen Distribution mitgeliefert wird und nicht in der aktuellen Version?

Danke.
 

Till

Administrator
#4
Wenn die aktuelle Version die gleiche Konfigurationssyntax unterstützt wie eine der mitgelieferten Versionen, dann kannst Du die aktuelle Version verwenden. Ggf. musst Du halt die Config Dateien anpassen.
 

Werbung

Top