Der Perfekte Server - Debian Lenny (Debian 5.0) [ISPConfig 3]

#1
Im laufe der installation will der computer den Domain wissen. Kann man die eine x-beliebige adresse eingeben oder muss das ein schon registrierter domain sein?
 
#2
wenn du einen Server mietest, dann hat dieser schon einen festen namen.

Zum Beispiel 08154711.serverkompetenz.net

Diesen würde ich an der Stelle angeben.

MfG
Laubie
 
#14
Das Installscript hängt bei mir beim letzten Schritt.
Code:
Restarting ftp server: Running: /usr/sbin/pure-ftpd-mysql-virtualchroot -l mysql:/etc/pure-ftpd/db/mysql.conf -l pam -E -A -u 1000 -O clf:/var/log/pure-ftpd/transfer.log -b -B
Es fehlt also nur der Spruch Installation completed.

In die ispadmin Oberfläche kann ich mich aber einloggen.
pure-ftp läuft.
Ist es ungefährlich, das Script zu stoppen?
Mein System, ein Debian Lenny 64 Bit auf softraid1/LVM

Ergänzung: in der Adminoberfläche werden keinerlei Log inhalte unter Monitro angezeigt. Überall heißt es Derzeit stehen keine Daten über RAID zur Verfügung. Bitte später erneut überprüfen. u.ä.
Die Crontab ist aber eingerichtet und ist aktiv
 
Zuletzt bearbeitet:
#16
Kannst Du abbrechen. Danach kommt nichts wichtiges mehr. Das mit dem monitor ist ok, der wird nur alle 5 Minuten aktualisiert.
Vielleicht liegts hier dran?
Code:
warning: `pure-ftpd-mysql' uses 32-bit capabilities (legacy support in use)
die 5 Minuten sind jetzt mehr als rum.
Im installlog sehe ich, das das letze ausgeführte statement war:
Code:
Do 21. Jan 12:45:48 CET 2010 - [ISPConfig] - /root/ispconfig3_install/install/lib/installer_base.lib.php, Line 1119: EXECUTED: chmod +x /usr/local/ispconfig/server/scripts/create_jailkit_chroot.sh /usr/local/ispconfig/server/scripts/create_jailkit_programs.sh /usr/local/ispconfig/server/scripts/create_jailkit_user.sh /usr/local/ispconfig/server/scripts/ispconfig_update.sh /usr/local/ispconfig/server/scripts/run-getmail.sh /usr/local/ispconfig/server/scripts/update_from_svn.sh /usr/local/ispconfig/server/scripts/update_from_tgz.sh
Hilft das weiter?
Ups. cron war nicht gestartet.... habe ich jetzt nachgeholt, ich werde etwas tiefer in die logs tauchen :)
 
Zuletzt bearbeitet:

Werbung

Top