Der Perfekte Server - Debian Lenny (Debian 5.0) [ISPConfig 3]

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von ww1com, 24. Nov. 2013.

  1. ww1com

    ww1com New Member

  2. nowayback

    nowayback Well-Known Member

    OT:
    sorry, aber bitte nimm ne aktuelle debian version... wir sind bereits bei 7.x angekommen.
     
  3. ww1com

    ww1com New Member

    wie

    erst mal mein system ist doch
    2 wenn was neues gibt wie kann ich das updaten. von version 6. -> 7 oder 8
    root@hosting:/var# lsb_release -a
    No LSB modules are available.
    Distributor ID: Debian
    Description: Debian GNU/Linux 6.0.8 (squeeze)
    Release: 6.0.8
    Codename: squeeze
    root@hosting:/var# Description: Debian GNU/Linux 6.0.8 (squeeze)
     
  4. Till

    Till Administrator

    Es gibt für jedes Debian release eine eigene Anleitung auf ispcnfig.org:

    Documentation

    Denn jedes releae ist etwas anders und hat auch neue Funktionen, nutzt Du eine alte Anleitung, dann wird zwar das meiste funktionieren aber eben nicht alles,so wie bei Dir jetzt. da Du squeeze verwendest, nimm bitte die squeeze Anleitung und führe nochmal alle Befehle zur Installation der Pakete durch und kontrolliere bei den Dateien die zu editieren sind, ob dort auch alles korrekt ist. wenn dann alles stimmt, dann lade nochmal ispconfig herunter, entpacke es und rufe update.php statt install.php aud und lasse die Dienste vom Updater neu konfigurieren.
     

Diese Seite empfehlen