DNS-Server: offline

#1
Hallo zusammen,
leider kommt bei mir unter Monitoring immer DNS-Server: offline.
Ich setze ISPConfig 3.0.3.3 ein.

Wie kann ich das wieder starten ?

Viele Grüße
Tom
 
#4
hm /etc/init.d/bind hab ich nicht :-(

hier mal ein paar Daten:
nna:~# netstat -an | grep ":53"
tcp 0 0 188.40.239.70:80 212.183.63.88:53404 SYN_RECV
tcp6 0 0 188.40.239.70:80 212.183.63.88:53418 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53430 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53432 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53411 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53415 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53413 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53422 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53429 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53420 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53423 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53407 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53408 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53409 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53405 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53424 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53417 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53414 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53426 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53433 TIME_WAIT
tcp6 0 0 188.40.239.64:80 212.183.63.88:53436 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53435 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53431 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53427 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53410 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53425 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53419 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53403 TIME_WAIT
tcp6 0 0 188.40.239.64:80 77.176.201.129:53231 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53428 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53434 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53421 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53412 TIME_WAIT
tcp6 0 0 188.40.239.70:80 212.183.63.88:53416 TIME_WAIT
You have new mail in /var/mail/root
anna:~# grep local /etc/hosts
127.0.0.1 localhost
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
You have new mail in /var/mail/root
anna:~# dig google.de @localhost
bei dig bricht er ab. Nicht das ich wüsste was ich da tue - aber hab ich in einem anderen Beitrag gelesen.
 

nowayback

Well-Known Member
#5
Moinsen,

Nicht das ich wüsste was ich da tue - aber hab ich in einem anderen Beitrag gelesen
Nur meinen anscheinend nicht ;)

Sollte der Server schon mal gelaufen sein, muss Bind9 installiert gewesen sein, deshalb sollte ein Neustart des Dienstes das Problem beheben

Falls es nicht installiert war, hilft wohl nur das nachinstallieren mit apt-get install bind9

Grüße
nwb
 

Werbung