eAccelerator wer hats ?

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von undeluxe, 2. Nov. 2010.

  1. undeluxe

    undeluxe New Member

    Moin,

    versuche schon die janze Zeit eAccelerator zu installieren jedoch ohne erfolg.
    phpize und ./configure lassen sich nicht ausführen. File Not found.

    Wer hat es schonmal geschafft und wie ?

    Lg
    Dennis
     
  2. Till

    Till Administrator

    Wenn Du jetzt z.B. noch so infos dazu posten würdest wie php Version und verwendete Linux Distribution, dann wäre das schon hilfreich ;)
     
  3. undeluxe

    undeluxe New Member

    au Sorry.

    System:

    Debian Lenny
    PHP5 (5.2.6-1+lenny9)
     
  4. Till

    Till Administrator

    Versuch es mal hiermit:

    http://www.howtoforge.com/eaccelerator_php5_debian_etch

    ist zwar für etch, sollte aber bei Lenny genauso gehen.

    Warum benutzt Du denn nicht xcache? Das macht das gleiche wie eaccelerator, ist aber als Paket bei debian dabei:

    apt-get install php5-xcache
     

Diese Seite empfehlen