eMails nicht zustellbar

#1
Hallo,
ich habe seit ein paar Tagen das Problem, dass keine eMails an User in meinem System zugestellt werden können.

Der Mail-Deamon gibt folgende eMail zurück:
This is the mail system at host
I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system


loops back to
myself
______________________________________________________________

Reporting-MTA: dns;
X-Postfix-Queue-ID: E6B2F5E07C5
X-Postfix-Sender: rfc822;
Arrival-Date: Fri, 16 May 2008 23:47:14 +0200 (CEST)

Final-Recipient: rfc822;
Original-Recipient: rfc822;webmaster@customerdomain.de
Action: failed
Status: 5.4.6
Diagnostic-Code: X-Postfix; mail for
loops back to myself
Meine main.cf:

cat /etc/postfix/main.cf
# See /usr/share/postfix/main.cf.dist for a commented, more complete version


# Debian specific: Specifying a file name will cause the first
# line of that file to be used as the name. The Debian default
# is /etc/mailname.
#myorigin = /etc/mailname

smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
biff = no

# appending .domain is the MUA's job.
append_dot_mydomain = no

# Uncomment the next line to generate "delayed mail" warnings
#delay_warning_time = 4h

# TLS parameters
smtpd_tls_cert_file = /etc/postfix/ssl/smtpd.crt
smtpd_tls_key_file = /etc/postfix/ssl/smtpd.key
smtpd_use_tls = yes
smtpd_tls_session_cache_database = btree:${queue_directory}/smtpd_scache
smtp_tls_session_cache_database = btree:${queue_directory}/smtp_scache

# See /usr/share/doc/postfix/TLS_README.gz in the postfix-doc package for
# information on enabling SSL in the smtp client.

myhostname = mydomain.xyz
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = /etc/mailname
#mydestination = mydomain.xyz, myserver.stratoserver.net, localhost.stratoserver.net, localhost
relayhost =
mynetworks = 127.0.0.0/8
mailbox_command = procmail -a "$EXTENSION"
mailbox_size_limit = 0
recipient_delimiter = +
inet_interfaces = all
inet_protocols = all
smtpd_sasl_local_domain =
smtpd_sasl_auth_enable = yes
smtpd_sasl_security_options = noanonymous
broken_sasl_auth_clients = yes
smtpd_recipient_restrictions = permit_sasl_authenticated,permit_mynetworks,reject_unauth_destination
smtpd_tls_auth_only = no
smtp_use_tls = yes
smtp_tls_note_starttls_offer = yes
smtpd_tls_CAfile = /etc/postfix/ssl/cacert.pem
smtpd_tls_loglevel = 1
smtpd_tls_received_header = yes
smtpd_tls_session_cache_timeout = 3600s
tls_random_source = dev:/dev/urandom
home_mailbox = Maildir/

virtual_maps = hash:/etc/postfix/virtusertable

mydestination = /etc/postfix/local-host-names
hier noch der entsprechende auszug aus der mail.log
May 17 00:21:42 myserver postfix/smtpd[8485]: connect from fg-out-1718.google.com[72.14.220.154]
May 17 00:21:42 myserver postfix/smtpd[8485]: 0F7EA5E07C5: client=fg-out-1718.google.com[72.14.220.154]
May 17 00:21:42 myserver postfix/cleanup[8502]: 0F7EA5E07C5: message-id=<482E08EA.4020606@googlemail.com>
May 17 00:21:42 myserver postfix/qmgr[5818]: 0F7EA5E07C5: from=<absender@googlemail.com>, size=2055, nrcpt=1 (queue active)
May 17 00:21:42 myserver postfix/smtp[8504]: 0F7EA5E07C5: to=<web4_webmaster@mydomain.xyz>, orig_to=<webmaster@customerdomain.de>, relay=none, delay=0.04, delays=0.03/0/0.01/0, dsn=5.4.6, status=bounced (mail for mydomain.xyz loops back to myself)
May 17 00:21:42 myserver postfix/cleanup[8502]: 185485E07C8: message-id=<20080516222142.185485E07C8@mydomain.xyz>
May 17 00:21:42 myserver postfix/qmgr[5818]: 185485E07C8: from=<>, size=4016, nrcpt=1 (queue active)
May 17 00:21:42 myserver postfix/bounce[8525]: 0F7EA5E07C5: sender non-delivery notification: 185485E07C8
May 17 00:21:42 myserver postfix/qmgr[5818]: 0F7EA5E07C5: removed
May 17 00:21:42 myserver postfix/smtp[8504]: 185485E07C8: to=<absender@googlemail.com>, relay=gmail-smtp-in.l.google.com[209.85.135.27]:25, delay=0.87, delays=0.01/0/0.05/0.81, dsn=2.0.0, status=sent (250 2.0.0 OK 1210976503 e8si21879190muf.0)
May 17 00:21:42 myserver postfix/qmgr[5818]: 185485E07C8: removed
May 17 00:22:12 myserver postfix/smtpd[8485]: disconnect from fg-out-1718.google.com[72.14.220.154]
Warum die eMailzustellung aufeinmal nicht mehr funktioniert ist mir unerklärlich... Die einzigen Änderungen, die ich am Server die letzten Tage gemacht habe war das anlegen neuer Kunden im ISPConfig und das Update von OpenSSL!

Ansonsten ist auf meinem System Debian 4.0 ETCH und ISPConfig 2.2.23

Wäre super wenn mir jemand weiter helfen kann!
Danke
 
Zuletzt bearbeitet:

Werbung

Top