Fehler beim abarbeiten der aufgaben in ispconfig 3.0.1.3

Dieses Thema im Forum "Allgemein" wurde erstellt von chatty, 15. Aug. 2009.

  1. chatty

    chatty New Member

    Hi zusammen,

    zuerstmal großes Lob an die Macher von ISPConfig.

    Außer das der webmail link und der phpmyadmin link nicht korrekt verlinkt werden, wenn man auf https umstellt (änderung im Template hat geholfen) ist alles recht flott durchgelaufen.


    Aaaaber :) ich habe da so einige Schwierigkeiten die erst aufgetreten sind, nach dem ich den server neugestartet habe.

    Alle Clients, Domains, ftp user, Mail Adressen , Shelluser, usw. angelegt, Firewall aktiviert rechner neugestartet.
    Soweit so gut. Als ich dann noch einige Ports hinzugefügt habe , das ganze gespeichert habe, schaut ich als auf die Scheduled Jobs die abgearbeitet werden sollen. Dort steht nun nun der erste job drin (aktivierung) , und die anderen beiden wo ich die Änderungen an den Ports gemacht habe. Ob es nun an der Firewall liegt oder nicht, sei dahingestellt, wichtig ist, das man nun keinerlei Änderungen machen kann, da diese nicht durchgeführt werden von ispconfig.

    Im Anhang sind die Bilder ispconfig_panel wo man sehen kann wie lange diese da schon rumgammeln

    das zweite Bild ist ein auszug aus der Console nach ps uax , dort steht 3 mal der gleiche Cronjob , und das seit ewigen Zeiten.


    was ist eigentlich besser im zusammenspiel mit ispconfig ? Ubuntu oder Debian 5 . Welche Version ist am sinnigsten?

    Habe derzeit zwei Clients, insgesammt 10 Domains , 12 Subdomains 14 DBs und das dazugehörige kleinzeugs wie shellzugänge usw.


    Bin für jeden Tip dankbar.

    Gruß
    chatty
     

    Anhänge:

  2. Till

    Till Administrator

    Es gibt in der 3.0.1.3 einen Fehler, der die Abarbeitung der Queue stoppen kann. Mach bitte mal ein backup der ISPConfig Datenbank, dann installiere subversion:

    apt-get install subversion

    und rufe das Script:

    ispconfig_update.sh

    auf. Wähle dann als Update Methode "svn".

    Wichtiger Hinweis: Das obige Verfahren ist nicht generell das richtige und normalerweise sollte man kein SVN Update auf einem Produktivserver machen! Da aber der SVN Stand zum heutigen Tage dem Stand der 3.0.1.4 Beta 2 entspricht, ist das jetzt in diesem Moment ok. Aber bitte nicht bei ähnlichen Fehlern einfach vom SVN update sondern ggf. im Forum fragen!


    Ich wütde Debian nehmen. Aber Ubuntu iats auch nicht wirklich schlechter.
     
  3. chatty

    chatty New Member

    Hi auch,

    vielen Dank für den Hinweis, nun hab ich die 3.0.1.4 installiert die ich per svn ausgecheckt habe. Ich mußte die Kiste eh neu machn, da eine Platte abgequalmt war. backup sei dank ;)

    läuft debian 5 lenny drauf. Das Ding geht ja ab wie schmitz lui *grins*

    Bis auf die noch fehlende Backupfunktion von sql und Dateisystem geniale Sache das Script.

    Nun löppt alles, soweit. Was ich noch nicht ganz gerafft habe ist, wieso bei eingstellte Postfachgröße von -1 die Mails nicht angenommen werden. Sehr merkwürdig. Trage ich aber eine Größe von 500 oder was auch immer ein, dann klappts mit dem Nachbarn.

    Vielen Dank übrigens für die Tips die ich hier gefunden habe zur Installation von Lenny und IspConfig3

    Gruß
    Oliver
     

Diese Seite empfehlen