Fehler in phpmyadmin

#1
Hallo Zusammen,

ich habe in phpmyadmin folgende Fehlermeldung:
Code:
Ab sofort muss ein geheimes Passwort zur Verschlüsselung in der Konfigurationsdatei gesetzt werden (blowfish_secret).
Das es um $cfg['blowfish_secret'] weiß ich. in der config.ini.php ist auch folgender Eintrag vorhanden:
Code:
include('/var/lib/phpmyadmin/blowfish_secret.inc.php');
und darin befindet sich
Code:
<?php
$cfg['blowfish_secret'] = 'meinPasswort';
?>
Aber es wird irgendwie nicht erkannt. Auch der direkte Eintrag in die config.inc.php bringt keinen Erfolg.

Noch jemand eine Idee?
 
#4
Naja, so würde ich das nicht sagen : /var/lib/phpmyadmin/config.inc.php
Setz doch einfach mal direkt in der ini den Wert

$cfg['blowfish_secret'] = 'meinPasswort';
und kommentier den include einfach aus.
 

Werbung