Installation von mod_security und mod_evasive

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Hoster, 25. Juli 2009.

  1. Hoster

    Hoster New Member

    Hi,

    ich wollte mir für apache 2 die mods mod_security und mod_evasive installieren, finde aber leider nirgends ein passendes how to für debian lenny.
    hätte jemand einen link oder sowas in der art? hab mir bereits die finger wund gegoogelt aber irgendwie will es nicht gelingen..... :(
     
  2. planet_fox

    planet_fox Super-Moderator

  3. Hoster

    Hoster New Member

    Das ging bei mir aber auf lenny nicht :( Habe natürlich etch immer durch lenny ersetzt.
     
  4. Hoster

    Hoster New Member

    Warum ist mod_security und/oder mod_evasive nicht mehr über apt-get install installierbar? Ich erinnere mich, zumindestens glaube ich das, das dies unter etch problemlos funktionierte.....

    Kennt jemand zufällig eine Repository in der die mods enthalten sind die man in die /etc/apt/sources.list eintragen koennte??
     

Diese Seite empfehlen