Installationsproblem unter Debian 6 (Squeeze)

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von el-grecco, 25. März 2011.

  1. el-grecco

    el-grecco New Member

    Ich bekomme bei einer Neuinstallation der aktuellsten ISPConfig Version 3 unter Debian Squeeze folgende Fehlermeldungen:

    Überprüfe ob PEAR installiert ist: Falsch
    Überprüfe ob PEAR::Auth_SASL installiert ist: Falsch
    Überprüfe ob PEAR::XML_Feed_Parser installiert ist: Falsch
    Überprüfe JPGraph in /var/www/clients/client1/web29/jpgraph: Falsch

    Das Problem besteht nun darin, das die PEAR Sachen definitiv installiert sind und er trotzdem diese Fehlermeldungen ausspuckt.

    JPGraph ist auch installiert (neueste Version) allerdings Systemübergreifend in /usr/share/jpgraph und nicht im /var/www/clients/client1/web29/jpgraph

    Hätte da mal jemand einen Lösungsansatz für mich?
     
  2. Till

    Till Administrator

    Was installierst Du denn da genau, das sind keine Meldungen des ispconfig Installers. Du musst da also irgend was anderes installieren.
     
  3. el-grecco

    el-grecco New Member

    Sorry, das kommt davon wenn man einfach zu wenig schläft :eek:. Das sollte ins egroupware Forum welches ich im anderen Fenster auf hatte. Danke für den Hinweis. Ich verspreche heute abend früh ins Bett zu gehen :)

    Grüsse
     

Diese Seite empfehlen