Installierte Anwendungen lassen sich nicht aufrufen

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von rawe28, 29. Nov. 2008.

  1. rawe28

    rawe28 New Member

    HAT SICH ERLEDIGT! DIE DATEI-RECHTE WAREN NICHT RICHTIG GESETZT.

    Hallo,

    ich hab meinen Server nach dem Perfect Setup neu aufgesetzt und ISPConfig installiert, außerdem verschiedene Anwendungen , wie Wordpress, CitrusDB, smf-forum und XT-Commerce.

    Aber egal welche Anwendung ich nach der Installation aufrufen will, es kommt immer ein PopUp fenster mit dieser Meldung

    "Sie möchten folgende Datei herunterladen;

    Vom Typ: application/x-httpd-php
    Von: http://XXXXXXX.eu

    Wie soll Firefox mit dieser Datei verfahren?"

    und dann kommen die Auswahlmöglickeiten.

    Nachdem ich nicht in der Lage war, das Problem zu beheben, hab ich den Server mit allen anwendungen nochmal aufgesetz. das Problem besteht aber unverändert weiter.

    Hat jemand eine Ahnung, was hier bei mir verkehrt gelaufen ist, und wo ich das ändern kann?

    /etc/mime.types hab ich wie im Setup angewiesen so konfiguriert
    Code:
    [...]
    #application/x-httpd-php                                phtml pht php
    #application/x-httpd-php-source                 phps
    #application/x-httpd-php3                       php3
    #application/x-httpd-php3-preprocessed          php3p
    #application/x-httpd-php4                       php4
    [...]
    /etc/apache2/mods-available/dir.conf ist auch ok und die benötigten module sind enabled. Habe eben nochmal alles kontrolliert.

    Was mach?

    Gruß

    Ralph
     
    Zuletzt bearbeitet: 30. Nov. 2008
  2. timersen2004

    timersen2004 New Member

    Komisch. Vll. ist dein Browser auch kaputt, mir wurden in Firefox auch mal Dateien zum Download angeboten - nur von einer Website, alle anderen liefen normal. In Safari wurde alles normal dargestellt.

    Nach welchem Perfect Setup genau? OS? Ich würde den Server neu installieren...

    Gruß
    Timo
     
  3. rawe28

    rawe28 New Member

    Danke für Deine Antwort.
    Das Problem ist behoben.
    Die Datei-Rechte waren nicht richtig gesetzt.

    Gruß

    Ralph
     
  4. timersen2004

    timersen2004 New Member

    Okay gut. Das sowas durch die falschen Rechte passieren kann :D

    Gruß,
    Timo
     

Diese Seite empfehlen