Invalid Mutex directory

#1
Hallo,
ich bin gerade dabei mir eine neue Testumgebung einzurichten.
Server ist ein KVM-Gast, OS ist debian8 mit ISPConfig 3.0.5.4p9
Installiert nach folgender Anleitung https://www.howtoforge.com/tutorial/perfect-server-debian-8-jessie-apache-bind-dovecot-ispconfig-3/
Bisher hatte ich keine Probleme festgestellt. Heute morgen wollte ich auf der SSH-Konsole nähere Informationen zu Apache-Version herausfinden und erhalte folgende Ausgabe:
Code:
root@dserver:~# apache2 --help
[Wed Sep 28 18:04:46.633552 2016] [core:warn] [pid 7518] AH00111: Config variable ${APACHE_LOCK_DIR} is not defined
[Wed Sep 28 18:04:46.633800 2016] [core:warn] [pid 7518] AH00111: Config variable ${APACHE_PID_FILE} is not defined
[Wed Sep 28 18:04:46.633958 2016] [core:warn] [pid 7518] AH00111: Config variable ${APACHE_RUN_USER} is not defined
[Wed Sep 28 18:04:46.634107 2016] [core:warn] [pid 7518] AH00111: Config variable ${APACHE_RUN_GROUP} is not defined
[Wed Sep 28 18:04:46.634248 2016] [core:warn] [pid 7518] AH00111: Config variable ${APACHE_LOG_DIR} is not defined
[Wed Sep 28 18:04:46.672671 2016] [core:warn] [pid 7518] AH00111: Config variable ${APACHE_LOCK_DIR} is not defined
[Wed Sep 28 18:04:46.674294 2016] [core:warn] [pid 7518] AH00111: Config variable ${APACHE_RUN_DIR} is not defined
[Wed Sep 28 18:04:46.675211 2016] [core:warn] [pid 7518] AH00111: Config variable ${APACHE_LOG_DIR} is not defined
[Wed Sep 28 18:04:46.676019 2016] [core:warn] [pid 7518] AH00111: Config variable ${APACHE_LOG_DIR} is not defined
[Wed Sep 28 18:04:46.676110 2016] [core:warn] [pid 7518] AH00111: Config variable ${APACHE_LOG_DIR} is not defined
AH00526: Syntax error on line 74 of /etc/apache2/apache2.conf:
Invalid Mutex directory in argument file:${APACHE_LOCK_DIR}
Leider hat meine Suche hier und im Netz keine passenden Ergebnisse gebracht.
Meine Frage ist nun, wie schwerwiegend ist dieser Fehler und wie kann man ihn beheben?
Gruß erzhausen

PS: ein älterer Ubuntu-Server (LTS 14.04) zeigt die gleiche Ausgabe und lif im Intranet bisher ohne Auffälligkeiten.

[EDIT]
In /var/log sind keine Meldungen mit "AH00111" zu finden.
 
Zuletzt bearbeitet:

Werbung

Top