ISP3: Firewall aktiviert: Jetzt geht nix mehr :(

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Laubie, 31. März 2009.

  1. Laubie

    Laubie Member

    Hi,
    hab grad, in einem Anfall von Sicherheitszwang, die Firewall in ISP3 aktiviert,
    so wie sie vorkonfiguriert ist...

    Tja, jetzt komm ich nicht mehr an den Server.
    Es geht nix rein und nix raus.

    Ne idee? Ich hab nen RPS bei Ovh.de, befürchte fast, dass ich den Port für die Festplatte mit gesperrt habe :-( *dau*
    kann das sein?

    Ich habe einen "Rescue-Modus" mit dem ich per SSH wieder an den Inhalt der Festplatte komme.
    Kann ich damit die Firewall ausschalten?

    Gruß
    Laubie
     
  2. F4RR3LL

    F4RR3LL Member

    Also Freigabe des Port 3260 sollte da schon weiterhelfen ....zumindest bei den ISCSI Platten.
    check einfach mal dein Netzwerk mit netstat
    da sollte sowas in der Art rauskommen-.>
    Code:
    ISCSI: iscsiXY.rps.ovh.net:3260
    
    Die IPTABLES Einstellungen von ISPconfig kannst du bestimmt im Rescue entfernen. Da ich damit aber selber noch nicht gespielt hab weiß ich nicht wo ispconf die Rules speichert.
     
    Zuletzt bearbeitet: 31. März 2009
  3. Laubie

    Laubie Member

    Man.. das war ein Schreck.
    Aber irgendein netter Herr in Ruboux hat meinen Server Hardresettet.

    Geht jetz komischerweise mit eingeschalteter Firewall wieder...

    Evtl hatte sich auch nur kurz das Netzwerk gehängt...

    Naja. Hauptsache läuft.

    netstat werde ich trotzdem ausführen.

    Danke
    Laubie
     
  4. F4RR3LL

    F4RR3LL Member

    Jop, was auch interessant ist zum scann
    aptitude install nmap und dann
    nmap -p 1-65535 localhost für alle tcp ports
    nmap -sU -p 1-65535 localhost für alle udp Ports

    da haste relativ leicht ne übersicht wo bei dir überall was lauscht.. bzw nicht lauscht ;)

    Gruß Sven
     
  5. Laubie

    Laubie Member

    Hab die Zeile gefunden:
    Code:
    tcp        0      0 rpsXXXX.ovh.net:33862   iscsi42.rps.ovh.ne:3260 VERBUNDEN
     
  6. F4RR3LL

    F4RR3LL Member

    Dann passt es ja Port 3260 noch freigeben.
     
  7. Laubie

    Laubie Member

    Habs mal gemacht, was liegt denn auf den 3 unknown ports?
    Code:
    Starting Nmap 4.62 ( http://nmap.org ) at 2009-03-31 21:40 CEST
    Interesting ports on localhost.localdomain (127.0.0.1):
    Not shown: 65517 closed ports
    PORT      STATE SERVICE
    21/tcp    open  ftp
    22/tcp    open  ssh
    25/tcp    open  smtp
    53/tcp    open  domain
    80/tcp    open  http
    110/tcp   open  pop3
    111/tcp   open  rpcbind
    143/tcp   open  imap
    443/tcp   open  https
    783/tcp   open  spamassassin
    830/tcp   open  unknown
    953/tcp   open  rndc
    993/tcp   open  imaps
    995/tcp   open  pop3s
    3306/tcp  open  mysql
    8080/tcp  open  http-proxy
    10024/tcp open  unknown
    10025/tcp open  unknown
    UDP:
    Code:
    Starting Nmap 4.62 ( http://nmap.org ) at 2009-03-31 21:41 CEST
    Interesting ports on localhost.localdomain (127.0.0.1):
    Not shown: 65532 closed ports
    PORT    STATE         SERVICE
    53/udp  open|filtered domain
    111/udp open|filtered rpcbind
    123/udp open|filtered ntp
    
    Gruß
    Laubie
     
  8. Till

    Till Administrator

    Auf 10024 und 10025 liegt amavisd, aber nur an localhost. Wenn Du einen "echten" Portscan machen willst dann musst Du nmap auf einem anderen Rechner ausführen und nicht auf dem Server.
     
  9. Laubie

    Laubie Member

    ok, werde auf meinem "Heim-Test-Server" auch mal installieren und von da aus den Test machen.
     
  10. Laubie

    Laubie Member

    So, hab mal den TCP-Check durchlaufen lassen, sieht ganz gut aus:

    Starting Nmap 4.62 ( http://nmap.org ) at 2009-03-31 21:40 CEST
    Interesting ports on mein Server:
    Not shown: 65517 closed ports
    PORT STATE SERVICE
    25/tcp open smtp
    110/tcp open pop3
    111/tcp open rpcbind
    143/tcp open imap
    993/tcp open imaps
    995/tcp open pop3s
    3306/tcp open mysql
    8080/tcp open http-proxy

    was mich ja schon irritiert, ist, das 80, 21, 22 scheinbar nicht offen sind...
    Mein Server hat aber 2 IPs ich werd die andere auch gleich noch mal testen.

    Gruß
    Laubie
     
  11. Laubie

    Laubie Member

    Lustig...
    auf der 2ten IP ist tatsächlich nur port 80 offen...
    jetzt bin ich aber platt...
    Kann das sein, dass das am Provider liegt? Also, dass mein Arcor mir die anderen ports zu scannen nicht erlaubt?
     
  12. Till

    Till Administrator

    Wenn Du wissen willst welcher Dienst auf welchen Interfaces lauscht dann nimm besser diesen Befehl (muss lokal auf dem server ausgeführt werden):

    netstat -tap
     
  13. Laubie

    Laubie Member

    ok... probier ich die tage mal. Danke
     

Diese Seite empfehlen