isp3 + postfix (Empfangen)

planet_fox

Super-Moderator
#1
Hab hier noch das Problem das der empfang klebt, kann das aber daran liegen das die ip 88.217.143.54 mein router eigendlich hat und die mail weiterleitet an die lokale adresse und er irgendwie sich im kreis dreht ? versand geht soweit



Code:
Sep 25 16:54:59 7ox postfix/qmgr[30648]: C787A1003CE: from=<root@mail.7ox.de>, size=1015, nrcpt=1 (queue active)
Sep 25 16:54:59 7ox postfix/qmgr[30648]: 4FE9D1003E1: from=<>, size=2833, nrcpt=1 (queue active)
Sep 25 16:54:59 7ox postfix/qmgr[30648]: EE5691003E2: from=<root@mail.7ox.de>, size=1015, nrcpt=1 (queue active)
Sep 25 16:54:59 7ox postfix/qmgr[30648]: D93E410039C: from=<>, size=2833, nrcpt=1 (queue active)
Sep 25 16:54:59 7ox postfix/error[27063]: B06F01000D1: to=<root@mail.7ox.de>, relay=none, delay=35670, delays=35669/0.02/0/0.05,                            dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to mail.7ox.de[88.217.143.54]:25: Connection timed out)
Sep 25 16:54:59 7ox postfix/error[27062]: BC6F81000B3: to=<root@mail.7ox.de>, relay=none, delay=73342, delays=73341/0.04/0/0.06,                            dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to mail.7ox.de[88.217.143.54]:25: Connection timed out)
Sep 25 16:54:59 7ox postfix/error[27067]: 08FAC1003A9: to=<root@mail.7ox.de>, relay=none, delay=123741, delays=123741/0.04/0/0.0                           3, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to mail.7ox.de[88.217.143.54]:25: Connection timed out)
Sep 25 16:54:59 7ox postfix/error[27065]: 391B91003B6: to=<root@mail.7ox.de>, relay=none, delay=98541, delays=98541/0.03/0/0.04,
 

planet_fox

Super-Moderator
#4
so in der main.cf war nur bei myhostname 7ox.de drin und in der hosts auch aber wie mach ich das dann wenn ich mail.7ox.de verwenden will als hostname für postfix.

desweiteren wie mach das mit den ips ? ich hab in der main.cf einmal die

und meine lokale ip adresse die nach außen hat ja der router. aber ports san beidseitig offen .

in der hosts die selbe frage
 

planet_fox

Super-Moderator
#7
versand geht, empfang noch nicht

Sep 26 18:39:12 7ox amavis[5512]: (05512-05) (!)ClamAV-clamd: Can't connect to UNIX socket /var/run/clamav/clamd.ctl: No such file or directory, retrying (2)
Sep 26 18:39:18 7ox amavis[5512]: (05512-05) (!)run_av (ClamAV-clamd, built-in i/f): Too many retries to talk to /var/run/clamav/clamd.ctl (Can't connect to UNIX socket /var/run/clamav/clamd.ctl: No such file or directory) at (eval 88) line 310.
Sep 26 18:39:18 7ox amavis[5512]: (05512-05) (!!)ClamAV-clamd av-scanner FAILED: CODE(0x8154504) Too many retries to talk to /var/run/clamav/clamd.ctl (Can't connect to UNIX socket /var/run/clamav/clamd.ctl: No such file or directory) at (eval 88) line 310. at (eval 88) line 511.
Sep 26 18:39:18 7ox amavis[5512]: (05512-05) (!!)WARN: all primary virus scanners failed, considering backups
 
Zuletzt bearbeitet:

Werbung