ISPConfig 3 zeigt Apache Default Seite

#1
Hallo,

ich habe heute ISPConfig 3 auf Centos 6 installiert ....

Wenn ich mich in den Admin-Bereich von ISPConfig ( IP:8080 ) einloggen will sehe ich nur die Apache-Default-Seite.

Jemand eine Lösung?

Beim restart von httpd kommt folgende Meldung:
Code:
Stopping httpd:                                            [  OK  ]
Starting httpd: [Fri Apr 18 11:22:04 2014] [warn] NameVirtualHost *:443 has no VirtualHosts
[Fri Apr 18 11:22:04 2014] [warn] NameVirtualHost *:80 has no VirtualHosts
[Fri Apr 18 11:22:04 2014] [warn] NameVirtualHost *:443 has no VirtualHosts
[Fri Apr 18 11:22:04 2014] [warn] NameVirtualHost *:80 has no VirtualHosts
                                                           [  OK  ]
[root@server1 ~]#
 
#2
Was steht denn in der default apache Seite?

Sowas unter /etc/apache2/sites-available/default

Kenne CentOS nicht, aber es klingt so, als wenn der apache auch auf Port 8080 läuft.
 

Till

Administrator
#3
Hallo,

ich habe heute ISPConfig 3 auf Centos 6 installiert ....

Wenn ich mich in den Admin-Bereich von ISPConfig ( IP:8080 ) einloggen will sehe ich nur die Apache-Default-Seite.

Jemand eine Lösung?

Beim restart von httpd kommt folgende Meldung:
Code:
Stopping httpd:                                            [  OK  ]
Starting httpd: [Fri Apr 18 11:22:04 2014] [warn] NameVirtualHost *:443 has no VirtualHosts
[Fri Apr 18 11:22:04 2014] [warn] NameVirtualHost *:80 has no VirtualHosts
[Fri Apr 18 11:22:04 2014] [warn] NameVirtualHost *:443 has no VirtualHosts
[Fri Apr 18 11:22:04 2014] [warn] NameVirtualHost *:80 has no VirtualHosts
                                                           [  OK  ]
[root@server1 ~]#
Welche Anleitung hast Du für die Installation verwendet?
 

Werbung

Top