ISPConfig (Aktuell) Hohe Auslastung?

#1
Liebe Community,

habe folgendes Problem.
Seit ungewisser Zeit (ein paar Tage) habe ich eine sehr hohe Auslastung am System.
Auf den Websites merkt man das nicht (alles perfekt)...

Ist das normal (soo eine hohe Load, obwohl die CPU fast nicht ausgelastet ist?)

Das gesamte ISPConfig 3 (aktuellste Version) läuft auf einem Debian Squeeze 64 Bit mit 5640 MB RAM und 3 Kernen. Master ist ein aktueller Citrix XenServer 6.0 (HV).

Warum ist die Oberfläche wenn man auf Domains oder E-Mail klickt so langsam? (kann sein das ich oft 10 Sekunden warten muss, bis er geladen hat).

Zwei Screenshots (einmal von Linux direkt, und einmal von Xen):
XenServer Auslastung (XenTools sind am Guest installiert):

Übersicht 10 Minuten:
http://www.raving.at/austlastung.jpg

Übersicht 1 Tag:
http://www.raving.at/auslastung2_1tag.jpg

XenServer - Maschinenkonsole (hat der mir den Apache 2 gekillt?):
http://www.raving.at/console.jpg

Der RAM zuerst voll belegt, dann wieder nicht, und jetzt wieder aufwärts..?

Linux Auslastung (htop):
http://www.raving.at/htop.jpg

Linux Auslastung (htop) 2. Postfixproblem?:
http://www.raving.at/htop2.jpg
http://www.raving.at/htop3.jpg (einige Zeit später)
http://www.raving.at/htop4.jpg (einige Zeit später)

Wieso hab ich trotz das die CPU nur auf 1,7% ist, so einen hohen Load?

Die anderen beiden virtuellen ISPConfig Maschinen die auch am XenServer laufen, laufen Problem los mit korrektem Load (unter 1.x)

Gestern ist mir auch aufgefallen (da hatte ich einen Load von 138.0 96.0 98.0) das ist einiges vorgekommen wie:
User: postfix, queue -n retry
oder error sowie auch showq usw.

Könnt ihr mir helfen?

Vielen Dank

Dieser Server wurde vorher komplett frisch aufgesetzt sowie anschließend das Backup von einer gleichen Version (da hatte ich vorher nur Probleme mit apt-get install php5-curl (zerschoss den Server)) zurückgespielt.
glg Markus

PS am System sind aktuell ~230 Domains eingerichtet. Alle Dienste werden benutzt
 
Zuletzt bearbeitet:

Werbung

Top