ispconfig migration tools need help :) 3.0.5.4 auf 3.1beta

Dieses Thema im Forum "Allgemein" wurde erstellt von Le-Seaw, 19. Sep. 2016.

  1. Le-Seaw

    Le-Seaw Member

    Hallo,

    habe das Tool und wollte Trockenlauf machen von 3.0.5.4 auf 3.1 Beta.
    geht aber nicht weil
    "
    I will now make a test connection to the remote api. Please press return when I may try to connect.
    Sorry, but you need at least version 3.0.5.4 of ISPConfig to use this tool. Your version is .
    "

    Wie kann man das beheben??

    Und bitte Anleitung bearbeiten, glaube kaum das noch jemand php 5.3 nutzt oder php 5.4 :)
    Für Ioncube

    Danke
     
  2. florian030

    florian030 Member

    Was ist denn deine Version auf dem Quell-Server bzw. was steht dazu in der Config?
    Ich kenne etliche Server mit PHP 5.3 und 5.4 - und die wird es auch noch eine ganze Weile geben.
     
  3. Till

    Till Administrator

    Gerade bei den Quellservern ist das noch die häufigste Kombi, da sind oft squeeze und CentOS 6 Systeme dabei. Ich kann aber gern noch was zu PHP 5.5 und 5.6 dazu schreiben.

    Zu Deinem Mig fehler, stell sicher dass Du die aktuellste 3.1dev Version installiert hast, ältere Versionen wie die 3.1RC1 ist nicht kompatibel mit dem Migtool, die hatte noch Fehler im remote API.
     
  4. Le-Seaw

    Le-Seaw Member

    Jupp gemacht und nun geht es auch :)
    Aber es wäre doch auch schicke wenn nicht erst beim Migration steht was man machen soll sondern schon vorher eine Anleitung da wäre.
    Und beim Starten des Tools es prüft passt oder passt nicht und nur die einblendet welche nicht passen.
     
  5. frma

    frma New Member

    Hallo,

    ich bekomme genau die selbe Fehlermeldung unter ISPConfig 3.1.7. Auf welche Version muss ich upgraden, um das Transfer Tool nutzen zu können? Da es sich um ein Produktivsystem handelt, würde ich hier ungern eine dev Version installieren

    Über Hilfe würde ich mich freuen. Vielen Dank.

    EDIT: Migration Tool ist die Version 1.6.12
     
  6. Till

    Till Administrator

    Installier bitte mal die 'git-stable' version mittels ispconfig_update.sh, die ISPConfig 3.1.7 Version hat einen Bug im Remote API der im GIT bereits behoben ist. Das Problem hat aber nix mit dem ursprünglichen Thread zu tun, ist nur eine ähnliche Fehlermeldung.
     

Diese Seite empfehlen