ISPconfig / PHP Problem

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von DeathMaster, 28. Nov. 2008.

  1. DeathMaster

    DeathMaster New Member

    Guten Abend,

    ich habe bereits erfolgreich ISPConfig auf SuSe 10.2 installiert!

    Fast Alles funktioniert recht gut NUR:

    Wenn ich einen Kunde / webuser erstelle kann er kein PHP ausführen!
    Im admin Panel (siehe anhang: http://img88.imageshack.us/img88/476/ispconfigphpscripteox9.jpg) habe ich das Feld PHP-Scripte vorgewählt!

    und nun wenn der User die setup.php von PHP-Fusion ausführen will, kann er die datei nur herunterladen!

    Ich habe schon versucht nach dem Fehler zu googlen aber Ohne Erfolg !

    Ich Bitte um Hilfe!!
    Vielen Dank Im Voraus!

    DeathMaster
     
  2. timersen2004

    timersen2004 New Member

    Aktiviere mal mehr als nur PHP + min. 30 MB Webspace, starte alle Daemons neu. Falls es dann nicht geht am besten Logs posten ;)

    SuSE macht meiner Meinung nach recht häufig Probleme - falls es nicht unbedingt diese Linux-Distributionen sein soll greif z.B. zu Debian.
     
  3. DeathMaster

    DeathMaster New Member

  4. timersen2004

    timersen2004 New Member

    Apache/PHP Logs. Eben alles relevante...
     
  5. DeathMaster

    DeathMaster New Member

  6. timersen2004

    timersen2004 New Member

    Betreibs du den mit DynDNS? Also von zuhause?
     
  7. DeathMaster

    DeathMaster New Member

    jap!

    funktioniert doch

    ^^
     
  8. timersen2004

    timersen2004 New Member

    Abgesehen von der Geschwindigkeit und der hohen Verfügbarkeit anscheinend :D ...

    Zum Thema: PHP deinstallieren und eben neu installieren, ggf. auch ISPConfig.
    Wahrscheinlich hast da einen Fehler gemacht-
     
  9. DeathMaster

    DeathMaster New Member

    jap für kleinere websites lang die 30000 leitung aus ^^

    aber zum thema php... habe ich auch bereits versucht Ohne erfolg!
    --> Schluss daraus: Server recovered, und nun wird alles per Hand gemacht ^^


    aber trotzdem danke
     
  10. Till

    Till Administrator

    Ein einfaches nachlesen im Handbuch hätte es auch getan. Du hast vergessen den richtigen Request Handler für die PHP Scripte in der config.inc.php einzustellen, da SuSE da leider sein eigenes Süppchen kocht und mict keiner anderen Distribution kompatibel ist:

    http://www.howtoforge.de/howto/ispconfig-2x-erste-schritte/
     

Diese Seite empfehlen